Nur das <li> mit "Home" verrutscht nach oben

  • Hallo, zusammen.
    Wie Ihr auf www.north-cyprus-properties-landmark.com/index2.php seht, rutscht "Home" ein Stück nach oben und vergrößert dadurch die Zeilenhöhe.


    Ich habe dann einmal einen anderen Link an die 1. Stelle gesetzt.
    Und die Überraschung: "Home" ist noch immer nach oben gerutscht.
    Das ist doch mehr als seltsam, oder?


    Hat jmd eine Idee?


    Danke

  • Ich habe jetzt auf die schnelle nicht die CSS lesen können.


    Es kann eigentlich nur sein, dass du in den Spalteneigenschaften der Tabelle in Home
    für die Ausrichtung die Eigenschaften "Oben" + "Mitte" gewählt hast, oder
    einen Absatz <p></p> bzw. Zeilenvorschub <br> im Code hast.
    Setze mal die Eigenschaft der Tabellenspalte auf "Kein Umbruch"

    Harleylujar, Michael!!


    Man sieht nur mit dem Herzen gut - das Wesentliche ist für das Auge unsichtbar... :!:



  • Es kann eigentlich nur sein, dass du in den Spalteneigenschaften der Tabelle in Home für die Ausrichtung die Eigenschaften "Oben" + "Mitte" gewählt hast, oder einen Absatz <p></p> bzw. Zeilenvorschub <br> im Code hast. Setze mal die Eigenschaft der Tabellenspalte auf "Kein Umbruch"


    Nein. das kann es nicht sein. Der HTML-Code sieht wie folgt aus:


    HTML
    1. <ul>
    2. <li> <a href="north-cyprus-guide.php" title="NC Guide">NC Guide</a></li>
    3. <li> <a href="index2.php" title="Home">Home</a></li>
    4. <li> <a href="services.php" title="We want to help you to find your dream house.">Our Services</a></li>
    5. etc etc
    6. </ul>


    Hat jmd. ne andere Idee?

  • Also bei mir siehts überall gleich aus (FF, IE6 und IE7), hast du's mittlerweile behoben?

    Anstatt zu klagen was ihr wollt, solltet ihr dankbar sein, dass ihr nicht all das bekommt, was ihr verdient ;)
    ------------------------------------------
    Virtuelle Babyparty :D
    ------------------------------------------
    [COLOR="SeaGreen"]ich will mehr grüne kästchen!

  • Also bei mir siehts überall gleich aus (FF, IE6 und IE7), hast du's mittlerweile behoben?


    Ja. Vor 10 Minuten.
    es gab ein "unanzeigbares" Zeichen, dass den Fehler bewirkt hat.
    Ich habe ein funktionierendes <li> genommen, dupliziert, und den Inhalt entsprechend geändert, und dann lief es.
    Seltsam, oder?


    Jetzt stimmt allerdings die Zeilenhöhe noch nicht.
    Diesen Fehler suche ich noch. Bisher vergeblich.

  • Zitat

    Jetzt stimmt allerdings die Zeilenhöhe noch nicht.

    Hast du sie denn mit line-height (+margin und padding) überhaupt schon definiert?

    My software never has bugs. It just develops random features ... :D
    [FONT="System"]&#63743;
    » DevShack - die Website des freien Webentwicklers Boris ;)