BE Benutzer anlegen

Liebe Traumprojekt Benutzer,

wie Ihr sicherlich bemerkt habt, ist das Traumprojekt eine gewisse Zeit nicht erreichbar gewesen.
Der Hauptgrund dafür ist, dass es einen Betreiberwechsel gegeben hat.
Nähere Info´s dazu bekommt Ihr in einem separaten Thema.

Bitte gebt uns etwas Zeit den Wechsel reibungslos über die Bühne zu bringen.

Mit freundlichen Grüßen Traumprojekt-Team
  • jetz hab ich doch noch mal nefrage:
    im typo3tutorial auf admin-wissen.de wird erklärt wie man einen BE-Nutzer anlegt.
    nur hab ich das so wie es da beschriebenist gar nicht auf dem bildschirm :(


    da steht zum bleistift:


    Zitat

    Zunächst ist ein Benutzer im Backend anzulegen. Um einen Benutzer zu erstellen ist der Eintrag "Tools -> Benutzer" zu wählen.
    Im Bereich 2-3 öffnet sich eine Übersicht der Benutzer mit der Möglichkeit diese Ansicht zu filtern.


    ich habe unter WERKZEUGE nur den punkt BENUTZERVERWALTUNG und wenn ich da drauf gehe dann kann ich nur mich als admin bearbeiten...


    Zitat

    Mit dem "Plus" oberhalb der Benutzerliste kann ein neuer Benutzer angelegt werden, alternativ kann über "Web -> Seite" über den Rootknoten mit "Neuer Backendbenutzer" ein Benutzer angelegt werden.


    ich hab da kein PLUS ....


    kann es sein das sich das auf ne ältere version von T3 bezieht und das jetz anders geht?


    ich hab folgende installiert:TYPO3 Ver. 4.1.2,

  • jo, scheint sich die anleitung auf ne andere version zu beziehen. danke dir.


    hätt da aber gleich noch ne frage:
    wenn ich den beutzer anlege dann kann ich doch unter module angeben welche module der benutzer sehen wird und unter db-mount ab welchem einstiegspunkt der benutzer den pagetree sehen wird, oder?
    hab ich das soweit richtig verstanden?


    habs zumindest so versucht, aber wenn ich zu meinem neuen benutzer rüber switche dann sind zwar die module die ich ausgewählt hatte sichtbar, aber kein pagetree. aktualisieren bring keine veränderung.


    kann natürlich sein, das diese besagte anleitung für meine version nich ganz funktioniert - wie kann ich es trotzdem hinbekommen?