Firmenhomepage

  • Könnt Ihr Euch mal bitte folgendes ansehen:www.wiecherngmbh.de . Ich weiß, daß ein Teil der Grafiken grauenhaft ist. Mußte alles an einem Wochenende zusammengekloppt werden. Es geht eigentlich darum, daß ich die Seiten mehrfach bei den gängigen Suchmaschinen angemeldet habe, die Metas scheinen mir ok., Inhalte sind ziemlich exotisch und trotzdem finde ich die Seite nirgends. Ist vielleicht irgend ein Bug im Quelltext??


    Danke soweit.


    André

  • Dir fehlen Keywords!! Ich habe keine gesehen, nur eine "Description", die viel zu lang ist.


    Das sollten m.E. nur weinge Wöter oder 2-3 Sätze sein, mehr macht einfach keinen Sinn. Dann hast du ständig Wiederholungen drin ("Service" an die 20mal).
    Und schreib das nicht untereinander, am besten einen kurzen Text, oder weinge Stichpunkte, die die Website treffend beschreiben.


    Füge Keywords hinzu, schreib´die hintereinander, durch Kommas voneinander getrennt. M.E. sind mehr als 20 Wörter nich sinnvoll.


    Dann sollte das besser laufen! :D

    "Haß ist Ballast. Das Leben ist zu kurz dafür, dass man immer wütend ist. Das ist es einfach nicht wert."

  • Ja, danke. Es sind zwar keywords drin, habe aber die gleiche Liste reinkopiert, die auch unter description zu finden ist. War so vorgegeben! Natürlich ist dies ewige Service sinnlos und die Formatierung ist Asche. Werde das ändern. Weißt Du das mit den 20 Wörtern genau. Habe was von 200 gelesen (Kastenholz, Dreamweaver 4)??


    André

  • Hallo Karl,


    gute Seite. Hätte ich nur eher davon gewußt:D. Jetzt jedenfalls ist alles laut optimal laut topsubmit und die Sache vorerst erledigt, bis ich in ein paar Tagen wieder keine Treffer habe. Wie lange brauchen robots denn so, bis Ergebnisse sichtbar werden?


    André

  • Zitat

    Original geschrieben von Hausmeister
    Hallo Karl,


    gute Seite. Hätte ich nur eher davon gewußt:D. Jetzt jedenfalls ist alles laut optimal laut topsubmit und die Sache vorerst erledigt, bis ich in ein paar Tagen wieder keine Treffer habe. Wie lange brauchen robots denn so, bis Ergebnisse sichtbar werden?


    André


    hi andré,


    das kommt auf die einzelnen suchmaschinen an, da musst du schon geduldig sein. kommt schon mal vor, dass es einige wochen dauert (z.b. google mindestens 6 wochen), bis ein ergebnis sichtbar ist.


    also, cool bleiben und abwarten, wenn du deine metatags optimiert hast, wird's schon werden.


    grüssle
    karl

    .
    Kreativität fängt da an, wo der Verstand aufhört das Denken zu behindern.
    [Vivienne Westwood]

  • Wenn ich mal was zur Seite sagen kann:


    Ich finde die Navigation ist zu unübersichtig! Text ist zu klein (und wenn nur die Überschriften) und zu eng. Dann heben sich die Farben auch nicht richtig aus dem Hintergrund ab.


    Weiter solltest du über eine Zentrierung der Seite nachdenken.
    Bei 1200 irgendwas x 1024 sieht es echt bescheiden aus, wenn eine so kleine Seite in der linken oberen Ecke hängt.

    the0bone


    Wissen ist Macht, nichts Wissen macht nichts! Doch auch wenn man es nicht besser weiss, sollte man beim Erstellen einer Webseite auf Tabellen verzichten.

  • Zitat

    Original geschrieben von the0bone
    Wenn ich mal was zur Seite sagen kann:


    Ich finde die Navigation ist zu unübersichtig! Text ist zu klein (und wenn nur die Überschriften) und zu eng. Dann heben sich die Farben auch nicht richtig aus dem Hintergrund ab.



    zusätzlich würde ich die zentrierung rausnehmen, die links kürzer machen und etwas raum innerhalb der tabelle geben.


    gruss
    karl

    .
    Kreativität fängt da an, wo der Verstand aufhört das Denken zu behindern.
    [Vivienne Westwood]

  • in NN 4.x hast du dir die Site wohl nie angeschaut, oder? (urgs)


    deine css ist wirklich reichlich daneben:



    was soll das dem Browser sagen? :D


    nie Umlaute in eine css!!!
    möglichst keine Leerzeichen innerhalb von {}


    das Background-Image im Verzeichnis "Templates" gibbet anscheinend gar nicht (http://www.wiecherngmbh.de/Templates/Hintergrund.gif)


    und der Name deiner css hat ein Leerzeichen!!! "layer navi.css" - im Quelltext steht sie dann so: "layer%20navi.css"


    und warum hast du noch eine 2te css (navitext.css)???


    ich empfehle dir, hier mal ein wenig zu stöbern: http://selfhtml.teamone.de/css/index.htm ;)