Helft bitte einem Anfänger

  • Ich benutze auf meiner Seite Rollover Button.
    Auf meiner Festplatte funktionieren sie auch .Wenn ich mit der Maus draufgehe wechselt die Farbe u.s.w.
    Aber nachdem ich meine Seite ins Netz stelle,gehts da nicht mehr.Der Button ändert nicht seine Farbe.Was mach ich falsch?

  • hi Mulder,


    hast Du im DW auch eine Site definiert ?
    hast Du in Deinem RollOver script absolute oder relative Pfadangaben ?


    würdest Du uns vielleicht einen Link zu Deinem Entwurf senden, um zu sehen wo das Problem liegt ?


    fragen über fragen !


    ......nachtrag:


    sorry! ich habe nur jetzt gemerkt dass ich im GOLIVE forum bin :D


    asche über mein haupt! prinzipiell dürften meine fragen trotzdem berechtigt sein, oder?


    [Edited by Lola on 03-07-2001 at 09:01 PM GMT]

  • Hi Mulder,


    bitte überprüfe mal in den Webeinstellungen von GoLive,
    ob Du bei der Übertragung von Java binär eingestellt
    hast, wenn nicht bitte alle Endungen für Java auf binär
    ändern und neu übertragen auf die Website.


    Außerdem solltest Du die Script-Bibliothek von GoLive
    vor jedem Übertragen auf den Web-Server verkleinern,
    wie das geht kannst Du dort sehen:


    http://www.totd.de/totd006.html


    Gruss
    Dirk


    [Edited by Dirk Levy on 03-08-2001 at 02:30 PM GMT]

  • Danke für die schnelle Hilfe.
    Aber ich find nicht die einstellung dafür.Kann mir jemand genau erklären wo ich diese Einstellung finde.Ich habe glaube ich alle Einstellungen durchsucht doch ohne Erfolg.
    Danke

  • Also,


    unter Web-Einstellungen wählst Du den Reiter mit der Seite und dem gekippten Symbol...
    Dort kannst Du für jede Extension im dann folgenden Inspektor festlegen wie sie
    übertragen werden soll, also ob binär oder ascii....


    Gruss
    Dirk


    Und nicht vergessen den Ordner "GeneratedItems " mit der CSScriptLib.js auf den Server zu übertragen.