Verhalten: Browser Fenster öffnen - Problem.

  • Hellas,
    hab da mal wieder ein Problem ... vielleicht stelle ich mich auch nur wieder zu doof an ... is ja nix neues.


    Folgendes Problem habe ich.
    Ich habe nen Frame wo diverse Thumbnails liegen die durch anklicken ein extra Brwoserfenster öffnen wo das Bild dann in Originalgröße dargestellt wird.
    Die Seite ist etwas länger und deswegen habe ich ganz unten einen LINK nach TOP der auf einen Ankerpunkt ganz oben verweisst ... ist ja Standart.


    Jetzt kommts. Klicke ich nun auf eines der Thumnail, geht das kleines Fenster mit dem Originalbild auf, aber die Frameseite spring automatisch nach TOP.


    Das öffnen des Originalbildes habe ich über Verhalten -> Browserfenster öffnen wie folgt angelegt.


    <td width="84" height="67" background="TOOLS/PIC_BACKGROUND.gif">
    <div align="center">
    <a href="#">
    <img src="TOOLS/BAND/BAND_03_klein.jpg" width="60" height="44" onClick="MM_openBrWindow ('band_pic_03.htm','','width=480,height=360')" border="0">
    </a>
    </div>
    </td>


    Wenn ich unter Hyperlink kein # eingebe, macht mir der Cursor wenn ich über das Thumbanil fahre kein Hand daraus damit man merkt das dies ein Link ist.


    Und genau da ist der Hund begraben. Lösche ich das # unter Hyperlink, dann funktioniert das ganze zwar (Fenster geht auf, Seite geht nicht auf TOP), aber keine Sau merkt dass das Thumbnail eine Aktion ausführt.



    Was mache ich falsch, oder wie könnte ich das hinbekommen das mein Ankerpunkt mit TOP weiterhin funktioniert, die Seite nicht durch anklicken des Thumbnails auf TOP springt und ich ne Hand über den Thumnails die auf eine "Browserfenster öffnen" Aktion verweisst bekomme.



    Dank Euch.


    Gruß,
    Markus