InDesign reduziert beim PDf schreiben die ppi-Zahl

  • Hallo in die InDesign-Welt,
    ich stehe vor einem Problem und es wäre Prima wenn mir da jemand helfen könnte.
    Es geht um folgendes: Ich habe eine Seite in InDesign erstellt, hier habe ich nun verschiedene Bilder in Bildrahmen plaziert. Diese Bilder sind in 4c umgewandelt, haben 300dpi und sind als tif abgespeichert. Diese Bilder habe ich prozentual unterschiedlich vergrößert und verkleinert. Dann habe ich davon ein PDF in hoher Auflösung geschrieben. In Acrobat hat man ja die Möglichkeit dieses PDF zu preflighten (d.h. prüfen zu lassen) Wenn ich dies tue und mir die Liste aller potenziellen Probleme analysieren lasse. Sagt mir das Ergebnis, das die Bildauflösung unter 200ppi liegt. Ich weiß nicht ob dies jetzt normal ist, da Bilder für einen Druck im 60er Raster 300dpi haben sollten.

  • Hi lalono,


    wenn Du im Layout-Programm (egal in welchem) die Bilder prozentual, oder egal wie, in der Größe änderst, ändert sich ja logischerweise auch die Auflösung.


    Wie hast Du aus InDesign ausgegeben? Direkter PDF-Export und was meinst Du mit hoher Auflösung? Wie waren die Einstellungen im Punkt Komrimierung?


    Oder hast Du als PostScript ausgegeben? War da im Punkt Grafiken evtl. optimierte Abtastauflösung angewählt?


    Und welche InDesign Version ist es eigentlich und auf welchem Betriebssystem?


    Gruß
    der Tom

    Holzauge ist wachsam!

  • Hallo Tom,
    also ich arbeite in InDesign CS 3.0.1. Betriebssystem 10.3.5. Ich bin über das Drucken-Menu gegangen. Mit hoher Auflösung meine ich das ich im Drucken-Menu unter Drucker/PDF-Option/Adobe-PDF-Einstellungen mir eines der Distiller-Settings auswählen kann. Dort habe ich dann das Setting für hohe Auflösung ausgewählt. Im Punkt Grafiken habe ich optimierte Abtastauflösung gewählt. Ich habe versucht direkt ein PDF zu drucken und keine PostScript-Datei. Wo finde ich denn den Punkt Komrimierung? Ich hoffe das das alles ist was du brauchst, wenn nicht dann melde dich einfach.

  • Zitat von lalono

    ... Im Punkt Grafiken habe ich optimierte Abtastauflösung gewählt...

    Dann wähl hier mal "Alle"!!! Bei "optimierte Abtastauflösung" wird die Auflösung beeinflusst.


    Den Punkt Komprimierung findest Du in den Exporteinstellungen des PDF-Exports, aber ich denke die optimierte Abtastauflösung ist Dein Problem ;)


    Gruß
    der Tom

    Holzauge ist wachsam!