Probleme bei der Ansicht von EPS Dateien

  • Hallo Leute!


    Ich verwende Freehand 11. Habe vollgendes Problem ich speichere eine Grafik als EPS und will diese in Quark öffnen (das funktioniert auch) mein problem ich habe einen weissen rahmen (der sollte Transparent sein) um die Grafik. Drucke ich die Datei allerdings aus ist der Weisse rahmen nicht zu sehen.


    vielleicht kann mir jemand weiterhelfen (bin echt schon am verzweifeln)


    lg nokal

  • thx für deine Antwort! Kann ich dieses Problem irgendwie umgehen oder muss ich mich mit dem weissen rahmen abfinden? Es ist nämlich so wenn ich die Grafik im Illustrator erstelle hab ich keinen weissen Rahmen um die Grafik.


    Des is Drama ich als kolpleter newbie! Meine Nerven liegen plank. Noch dazu kommt das mein drucker mittlerweile nur noch smilies druckt :confused: wenn ich aus xpress drucken will vielleicht weisst auch zu diesem thema rat!


    lg und danke nochmal


    nokal

  • Hi nokal,


    kannst uns nicht mal einen Screenshot von Deinem Problem hier reinstellen? Wir könnten uns das dann besser vorstellen. Muss durch die Linie ein Hintergrund den Du in XPress machst durchscheinen, oder wie?


    Gruss Lee

  • wenn ich wüsste wie man da eine grafik einfügt! Hab jetzt eine jpg datei aus dem screens. gmacht! wenn ich auf den button grafik einfügen gehen muss ich irgendeine internetseite eingeben.


    lg

  • Wie du siehst zieht sich ein weisser Rahmen um die Grafik! Und der muss einfach weg. Beim drucken, soferns geht *smile* druckt er den Rahmen nicht mit! Fürs arbeiten echt lästig.


    lg

  • Ich will einfach das diese blaue komische grafik auf dem grauen hintergrund liegt ohne diesen weissen rahmen so kann man ja nid arbeiten. wenn ich z.b in weisser schrift neben die grafik schreiben will seh i nix. Und i denk mal da muss ja irgendeine kleine einstellung geben wo ich diesen blöden rahmen wegkrieg.


    Ich weiss ich bin lästig, kenn mich aber leider überhaupt noch schlecht mit grafik aus.


    lg

  • Zitat von nokal

    Ich weiss ich bin lästig, kenn mich aber leider überhaupt noch schlecht mit grafik aus.


    Nö, aber ich manchmal etwas begriffsstutzig :D


    Also die blaue Grafik hast Du in Freehand gemacht, und als QuarkXPress-EPS abgespeichert und diese möchtest Du jetzt in XPress importieren und auf den in XP gemachten Hintergrund legen?


    Das sollte allerdings keine Schwierigkeiten geben. :confused:


    Hast Du denn in FH den Hintergrund als weiss definiert?


    Oder gibts in Quark eine Möglichkeit die Anzeigedarstellung einzustellen?


    Lee

  • *gg* Nein da is gar keine Hintergrundfarbe definiert. Also nochmal ich erstelle diese komische grafik in Freehand speichere sie unter EPS wenn ich sie dann in Xpress lade legt er mir genau dieses weisse Ding da um die grafik.


    Ja ich möchte die blaue grafik auf den xp hintergrund legen.


    Hab in Xpress schon alles druchsucht ich find so eine einstellung nicht.


    Das komische ist ja wenn ich die Grafik im Illustrator erstelle hab ich dieses problem nicht.


    Immer diese Probs mit windows.


    lg und danke für deine unterstützung

  • Zitat von nokal

    wenn ich sie dann in Xpress lade legt er mir genau dieses weisse Ding da um die grafik.

    Geh mal im Xpress unter "Objekt" "Modifizieren" auf "nicht weiße Bereiche" dann könnte/sollte das gehen. Dann ignoriert Quark weiß im Bild.


    Gruß
    der Tom


    [EDIT]also das entsprechende Objekt muß natürlich angewählt sein;)[/EDIT]

    Holzauge ist wachsam!

  • Gibt es vielleicht verschiedene EPS-Formate, die man im FH exportieren kann bzw. vielleicht ist dort noch was in den Export-Einstellungen zu finden?


    Kannst du das FH-EPS mal anhängen?


    Lemming

  • Hi Master! Das heisst jegliches weiss wird nicht verwendet! Damit ist das problem zwar in dem fall übergangen was ist aber wenn ich eine grafik hab die weiss beinhalten soll. hmmm... lg nokal

  • Hi,


    ich habe gerade mal die Datei test5.zip geladen, entpackt und am Mac als eps exportiert.
    In einem Rahmen der als Hintergrundfarbe keine hat kann ich das Problem nit nachvollziehen. Hier erscheint das eps sauber mit nur den 3 bleuen Teilen.


    Ich schau mir jetzt aber nochmal den Screeshot an, dort hatt ich zuerst den Eindruck es ginge um diese Polygonform, nicht um die Streifen.



    Joachim