Bildschirm läuft beim Booten nach Netzteilwechsel nich mit

  • Gott zum Gruße ;)
    Ich habe mir vor kurzem ein neues Netzteil gegönnt(Tagan), wegen der Lautstärke.
    Jetzt habe ich allerdings das Problem, dass der Bildschirm mit dem Booten nicht aktiv wird. Ich muss zuerst hinten am Netzteil mal kurz auf 0 und wieder retour auf 1 schalten, dann klappts auch beim Booten.
    Irgendwie lästig, wenn man jedes mal vergisst und den Pc abwürgt :rolleyes:
    Mainbrett is ein Elitegroup K7S5A, nix verstellt oder verdreht, alles wie immer.
    Hat da wer ne Idee?


    Lg

  • ist vielleicht mühselig, aber um die fehlerhafte komponente zu finden würde ich alles bis auf das notwendigste ausbauen.
    wenn der fehler dann noch immer auftritt Grafikkarte tauschen. ist zwar sehr umständlich, aber gering zeitintensiv.
    Warum oder woher der Fehler auftritt weiss ich aber nicht.
    Schon gegoogelt?

    ich bin krebs erregend - wer ist krebs?

  • Gegoogelt ja, aber nichts brauchbares gefunden.

    Zitat

    ist vielleicht mühselig, aber um die fehlerhafte komponente zu finden würde ich alles bis auf das notwendigste ausbauen.
    wenn der fehler dann noch immer auftritt Grafikkarte tauschen. ist zwar sehr umständlich, aber gering zeitintensiv.


    Ich werd´s mal probiern, mal gucken :(

  • Um mal ins Blaue zu schiessen: hat das Netzteil genug Watt?


    Hast Du eine dicke Grafikkarte? Mein Bruder hatte schonmal das Problem, daß das Netzteil genu8g Watt hatte, aber auf bestimmten Leitungen nicht genug Leistung brachte. :(
    Computer sind blöd :D

    class GetProfileCustomerEntityReceiverInformationReceiverAndProgrammingInforma...{
    public function __construct(){ if(!$this) die(' '); } }
    http://www.thedailywtf.com/

  • Hast du evtl. den zusätzlichen Stromstecker an der Grafikkarte nicht richtig oder gar nicht angeschlossen?


    Kann mir eigentlich nicht vorstellen, dass es rein am Netzteil liegt. Und zu wenig watt glaub ich auch nicht, mein Multimediasupercomputer hängt an nem 230 Watt Netzteil ...

  • fettmme Das ist ein 330 W Netzteil, sollte eigentlich reichen? Keine Ahnung was da vorher für eines drin war, aber ich denke für xp1900/2hdd/cdrw/dvdlw mit simpler Graka müsste das doch ausreichend sein..
    Dene : Ich werd mal nach dem Stromstecker Ausschau halten


    Bin bis jetzt noch nicht schlauer geworden :(

  • Schon eine neue Meldung oder Ergebnisse?
    Was ist denn wenn du die Grafikkarte mal austauschst?

    ich bin krebs erregend - wer ist krebs?