unscharfe kanten bei formen

  • hi,


    komme nicht weiter....


    wenn ich eine form erstelle ohne jeglichen stil, sind die kanten trotzdem unscharf... atm krieg ichs grad net hin wies eigentlich aussehen sollte. Einfach ein scharfer Kontrast und kein Übergang.


    Im Beispielbild unten (400% vergrössert) sieht man auch schön wie unregelmässig diese Übergänge sind. Vor ner Stunde war da mal noch eine Form mit einem schrfen Übergang dabei. Ich denk mal das is irgendwo ne EInstellung die da geändert werden muss, nur find ich die net :-)


    Wär froh wenn mir schnell wer die Antwort sagen könnte.


    Thx


    Nico

  • Sieht für mich wie ein komprimiertes Format wie JPG aus ...


    Ich bekomm den gleichen effekt wenn ich die Ecken in RGB erstelle und danach in Graustufe wechsle - probier mal in RGB zu schalte. (Bild - Modus - RGB)

  • jop, klar isses n komprimiertes jpg :-) wollte ja keinem zumuten ne bmp oder was in der Art zu downloaden... kann dir aber versichern dasses unkomprimiert genauso aussieht.


    Das Bild ist im RGB Modus erstellt. Was anderes kommt auch wegen den Filtern nicht in Frage (will die ja anwenden können)


    Is auch net die Originalfarbe... Hab das nur fix erstellt für das Forum da das Originalbild massiv grösser ist und man das hier ja super sieht. Es muss doch möglich sein scharfe Kanten zu erzeugen.


    Nic

  • Hast du vielleicht in den voreinstellungen die Interpolation verändert? Auf was steht diese denn?


    Btw. solche scharfkantigen Grafiken wie in deinem Beispiel eignen sich optimal zum speichern als GIF- wird noch viel kleiner als das JPG. :)


    lg, der bSE!

  • Zitat von quiqueg

    jop, klar isses n komprimiertes jpg :-) wollte ja keinem zumuten ne bmp oder was in der Art zu downloaden... kann dir aber versichern dasses unkomprimiert genauso aussieht.


    Das war mir schon klar!

  • sorry @ dene caipi


    Interpolation is eingegraut... aber häte diese Einstellung auch einen Einfluss auf die Bildschirmausgabe?


    Hat sonst noch wer n Lösungsvorschlag? :-( kann doch net sein, dass ich keine scharfkantigen Formen kreiren kann.

  • so, hab das Problem gelöst. Leider nicht ganz befriedigend aber gelöst.
    Und zwar. Ausprobiert per Auswahl -> Fläche füllen. Klappte perfekt. Wunderbar schwarfe Kanten.
    Mich gewundert, muss doch auch übers Rechteckwerkzeug gehen. Und da fehlt meiner Meinung nach eine Einstellung. Denn, erstelle ich Fomen per Pixel füllen habe ich die Option "Glätten", schalte ich diese aus hab ich wieder wunderbar schwarfe Kanten. Bei der Auswahl Formebene fehlt diese Einstellung aber und AA wird automatisch angewendet.
    Naja, nun werd ichs halt per Auswahl machen. Aber meiner Meinung nach sollte sich auch bei Formebene AA ein oder ausschalten lassen.


    Nic

  • Interpolation ist ausgegraut?!
    Unter Bearbeiten:Voreinstellungen direkt im ersten Menü?


    Das würde mich schwerst wundern!

  • oh, da hab ich woanders geschaut... habs da net gefunden (wohl schlecht geschaut) und dann nur unter Ausgabe...


    Also Interpolation steht auf bikubisch... aber das Ändern der Einstellungen hat auch nix genutzt.