[SCSI] Laufwerk-probleme

  • Moin!


    Folgendes:
    Mir hat jemand 2 pcs gegeben, damit ich einen "guten" und einen "schlechten" draus mache.


    Jetzt habe ich ein problem mit dem "guten" pc.
    Ich habe 1x scsi-hd und 2x scsi cd-laufwerke.


    Die HD ist an einem scsi-port auf der festplatte (der mit den vielen pins nahe aneinander) und die cd-laufwerke sind beide an einem Port mit wenigereren "weit" ausseinander liegenden pins.


    Ich habe die cd-laufwerke mit einem kabel an den port gesteckt, das laufwerk am ende habe ich per Jumper "terminiert", und die IDs sind auch nicht doppelt.


    Leider ist am Jumper-platz der HD kein Aufkleber, was was ist, deswegen habe ich in der HD keinen Jumper.


    Nun passiert folgendes beim booten:
    Wenn die Laufwerke angeschlossen sind, dann bootet der PC nicht von HD, wenn sie nicht angesteckt sind, dann bootet er logischerweise.


    Was kann ich jetzt tun?


    Mfg
    Dittboy


  • Zitat von Dittboy

    Jetzt habe ich ein problem mit dem "guten" pc.
    Ich habe 1x scsi-hd und 2x scsi cd-laufwerke.


    Die HD ist an einem scsi-port auf der festplatte (der mit den vielen pins nahe aneinander) und die cd-laufwerke sind beide an einem Port mit wenigereren "weit" ausseinander liegenden pins.


    bist du wirklich sicher, dass du da drei scsi - Geräte hast, und dann noch mit verschiedenen Anschlüssen und alles direkt auf dem Motherboard angeschlossen??? :confused:


    Mag Motherboards mit scsi-Ports geben, sind aber wenn sehr selten. Üblicherweise kenne ich den Anschluss von scsi-Geräten nur über eine ensprechende scsi-Karte, die als PCI-Karte zusätzlich im Rechner steckt ...


    und die hat dann einen scsi-Port, an den ich - je nach scsi-Standard - unterschiedloch viele Geräte an einem Kabel gleichzeitig anschließen kann.


    Hast du wirklich IDs an den Geräten gejumpert oder "nur" Master/Slave?


    Ich habe an meinen scsi-Geräten noch nie IDs vergeben, trotzdem werden sie von der uralten Tekram-scsi-Karte korrekt erkannt ...


    ich tippe eher, dass du eine ganz normale UDMA-IDE-Festplatte mit 80-adrigem Anschluss hast und zwei IDE-CD-Geräte mit 40-adrigem IDE-Anschluss.


    falls ich Recht habe, jumperst du die Festplatte als "Master" und hängst sie mit einem 80-adrigem Kabel an den IDE-Port 1 auf dem Motherboard


    von den beiden CD-Geräten jumperst du eins als Master, eins als Slave und hängst sie an den IDE-Port 2 ...


    dann checkst du im BIOS - meist unter der Rubrik "Boot" zu finden, die dort eingestellte Bootreihenfolge und wählst deine Festplatte als erstes Boot-LW


    falls du aber doch wirklich die von dir geschilderte Kombination hast, check auch mal im BIOS, ob du dort "scsi" als erstes Boot-LW einstellen kannst

  • Zitat von Thomas


    Mag Motherboards mit scsi-Ports geben, sind aber wenn sehr selten. Üblicherweise kenne ich den Anschluss von scsi-Geräten nur über eine ensprechende scsi-Karte, die als PCI-Karte zusätzlich im Rechner steckt ...


    Es gibt ne ganze Reihe von Asus von den Dingern. Jeder mit zwei SCSI-Controllern auf dem Board. Gleiches bei vielen SCSI-Karten. Zwei Controller sind da keine Seltenheit.


    Zitat von Thomas


    und die hat dann einen scsi-Port, an den ich - je nach scsi-Standard - unterschiedloch viele Geräte an einem Kabel gleichzeitig anschließen kann.


    Sind meistens doch um die 15, oder?


    Zitat von Thomas


    Hast du wirklich IDs an den Geräten gejumpert oder "nur" Master/Slave?


    Master/Slave an SCSI? Hab ich was verpasst?


    gruß, d.

    ich bin krebs erregend - wer ist krebs?

  • Zitat

    Ich habe an meinen scsi-Geräten noch nie IDs vergeben, trotzdem werden sie von der uralten Tekram-scsi-Karte korrekt erkannt ...


    Dann sollten wir mal zusammen Lotto spiele. ;)
    Im Ernst, jedes SCSI-Gerät benötigt eine ID. Wenn es bei dir ohne manuelles Einstellen geht, hatten zufällig alle Geräte verschiedene Voreinstellungen, also Glück gehabt.


    Ich habe lange nichts mehr mit SCSI gemacht. Aber so weit ich mich erinnere durfte von den beiden unterschiedlichen Steckerleisten auf der Karte oder dem MoBo immer nur einer benutzt werden, da es ja noch den dritten externen Anschluß gibt.
    Mag aber auch sein, dass man den externen abschalten kann und dann beide internen gehen.
    Bei dir könnte es aber auch ein Terminator-Problem sein. Du schreibst ja selber, dass du nicht weisst, wie die Festplatte zu terminieren ist. Bei nur einem angeschlossenem Gerät spielt das oft keine Rolle, bei dreien schon eher.


    Zum Thema "guter"/"schlechter" PC:
    Auf Grund deiner Beschreibung schätze ich die Teile des "guten" mal so auf sechs Jahre und mehr...
    Dann ist "gut" aber sehr relativ ;)

  • warum hängst du nicht einfach eines der geräte an das ende des kabels? Dann müsste es auf jeden Fall terminiert sein (und auch korrekt).

    ich bin krebs erregend - wer ist krebs?

  • hmö, ich hab ein cd-laufwerk ans ende gelegt.


    Die HD hat auf jeden fall so einen stecker, der viele pins zusammen hat, und definitiv nicht nach IDE aussieht.


    Ansonsten probier ich mal aus, was ihr so gepostet habt, bin gerade nicht zuhause.


    Auf jeden fall danke ich euch schon einmal für die antworten!!!


    Mfg
    Dittboy


  • Zitat

    warum hängst du nicht einfach eines der geräte an das ende des kabels? Dann müsste es auf jeden Fall terminiert sein (und auch korrekt).


    Das stimmt so nicht!!
    Natürlich sollte das terminierte Gerät, oder eben ein einzelner Terminator, am Ende des Kabels sein. Nur ist ein Gerät nicht dadurch terminiert, dass es am Ende sitzt. Das muss man schon extra einstellen.

  • ok, ok. sorry. Ist etwas her, seitdem ich die letzten scsi-platten eingebaut hab.

    ich bin krebs erregend - wer ist krebs?