Password von AccessPoint zurücksetzen

  • Nabnd zusammen,


    heikles Thema aber muss sein. :(


    passwd wurde von mir am Acesspoint bei meinem Onkel gesetzt, auf einem Zettel notiert und dem Onkel zur Verwahrung anvertraut (jaja, ich weiß! Ein Fehler sowas). Jetzt müssen Einstellungen geändert werden ist der Zettel natürlich verschwunden und ich bring das PW natürlich nicht mehr aus dem Kopf zusammen.


    Wie kann ich den AccessPoint dazu überreden das PW auf Werkseinstellung zurückzusetzen?
    Der AP ist ein D-Link DI-624+


    Danke schonmal
    Gruß
    der Tom

    Holzauge ist wachsam!

  • Hi Tom,


    wenn ich mich nicht irre, dann hat der AP doch einen kleinen Reset Knopf hinten oder an der Seite. Diesen musst Du ca. 10 sek. gedrückt halten bei eingeschaltetem Gerät. Dann sollten die LED blinken und der AP müsste wieder Werkseinstellung haben.


    Gruß


    nik

  • :)


    Hi nik,


    angeblich (ich sitz grad nicht vor dem Teil) wird das PW nicht zurückgesetzt, ich kanns mir zwar nicht vorstellen aber der "Computerspezialist" der grade dransitzt meint es würde sich nicht zurücksetzen.


    Setzt der im Regelfall das PW mit zurück?


    Gruß
    der Tom

    Holzauge ist wachsam!

  • Zitat


    Setzt der im Regelfall das PW mit zurück?


    Dafür ist der Resetknopf unter anderem nun mal da - um das Gerät in den Werkszustand zurückzusetzen.


    [edit]
    Notfalls kannst du auf der Herstellerseite die Dokumentation des Geräts runterladen: http://www.dlink.de
    Direktlink (Wird wahrscheinlich nicht klappen)

    Zwei Dinge sind Unbestreitbar:

    • In einem Land, in dem Amerika Krieg führt, herrscht nachher Demokratie.

    • Die Erde ist eine Scheibe!

    Aktuelle Abendlektüre: Stephen King, Peter Strauch: Das schwarze Haus (Black House, 2001)
    Aktuelle Bewertung: Abgesehen davon, dass der Roman mal wieder demonstriert, dass der Author geistesgestört ist, sehr träge; wenig Spannung; schlechter Erzählstil. King halt^^!

  • ich weiß nicht, ob´s noch von interesse ist:


    ich hab jetzt gerade meinen di-624+ mit dem resetknöppel zurückgesetzt. danach war auch das werkseitige passwort (also keines) wieder da. funktioniert also. :)


    achtung: wenn dann die routerkonfig aus einer .bin-datei zurückgespielt wird, wird das werks-passwort nicht mit dem "alten" überschrieben. also nicht wundern, wenn die eingabe eures passwortes fehlschlägt. :)


    gruß
    steffen

  • hi erstmal, bin nen frischling, aber nuja. hab nen dlink 624+ und komm an das teil überhaupt nicht mehr ran. das wireless LED leuchtet, aber ich finde kein WLAN. wenn ich den laptop in den switch stecke, bekommt er keine IP zugewiesen. ich hab das ding auf werkseinstellung zurückgesetzt, dachte ich. 30 sekunden gehalten, aber es geht immernoch nix :( kann mir wer helfen?
    10 sekunden halten beim reset, router ausmachen wieder anmachen = fertig?


    klappt bei mir leider alles nicht

  • twuexxx
    Kannst Du Ihn denn anpingen, beim Anschluß über Netzwerkkabel? (In der Eingabeaufforderung "ping 192.168.1.1" bzw die voreingestellte IP des Routers angeben)


    Wenn das schon mal nicht klappt, dann schauts schlecht aus.
    Hatte ich bei einem Kumpel von mir auch letzte Woche. Hab ewig versucht das wieder hin zu bekommen, ohne Erfolg. Dann hab ich Windows XP neu aufgesetzt und schon gings wieder. Das hätte ich gleich machen sollen, da hätte ich mir viel Zeit gespart.


    Wenn Du über WLAN an das Gerät rangehst mußt Du natürlich deine SSID oder MAC-Adresse auf den Router abgestimmt haben. Die Werkseinstellungen stehen normalerweise im Handbuch.


    In diesem Sinne noch viel Spass damit

  • jo danke erstmal für die antwort. also werksseitig ist die ip 192.168.0.1
    wird per dhcp zugewiesen das wlan ist offen, die ssid wird mit angezeigt (alles werksseitig)


    und es geht nicht. mit winxp kann es normal nix zu tun haben, allerdings sag niemals nie. werde meinen laptop mal mitnehmen. allerdings glaube ich nicht dran, weil das ja alles netzwerk ist :(


    nu gut, ich werde probieren, auf jedenfall erstmal dankööö

  • Wenn am Laptop die SSID auf "Irgendwas??" steht und am Router z.B. ConnectionPoint wie bei Siemens steht, dann glaube ich kommst Du auch nicht rein.


    Ich würde es mal mit dem Pingen über Kabel versuchen.

  • naja klar komm ich rein, der router ist standartmässig unsicher, dass heisst, wenn ich nach wlan scan, dann zeigt er mir das an. hab das ja schon am anfang mal gemacht, ging auch super. dann alles auf wpa-psk umgestellt dann ging nix mehr. deswegen wollt ich den ja auf die werkseinstellungen zurückstellen, aber das scheint er irgendwie nciht zu machn. hab natürlich auch schon über kabel probiert, gleicher effekt, es geht nix :( slebst wenn ich die ip adresse manuell zuweise bekomme ich keinen ping, da ist gar nix. :(