Opera... doof?? oder ich??

  • Hi !!


    Ich habe Probleme, mit dem Opera... und zwar stellt mir jeder Browser die Seite richtig dar, außer OPERA !!


    Und zwar verschiebt der Opera, mir einzelne Teile der Tabellen so, daß ein "zerschtückeltes" Bild nicht mehr korrekt zusammengefügt wird. Aber ich denke mal am besten ist es, wenn ihr es euch selber anschaut.


    Ganze Seite: http://www.setasign-webdesign.de/turmgalerie/index.htm


    Problemteil: http://www.setasign-webdesign.de/turmgalerie/tmp.htm


    Schaut mal bitte nach, ob Ihr den Fehler irgendwo entdeckt.


    Danke Jan

  • Hallo,


    mit dem Opera 5.10 funzt alles ...zumindest kann ich ebenfalls nix feststellen, dass es irgendwas verheizt...vielleicht mit ner älteren version ?

  • Erstmal danke ;)


    Also ich hab den Opera 5.02, und da sieht der Fehler folgendermaßen aus:
    [IMG:http://www.setasign-webdesign.de/turmgalerie/fehler.jpg]


    ...mmmhh...
    Wenns bei euch nicht so ist...OK !! Trozdem merkwürdig... *grübel*


    Was die Auflösung angeht... Ist auch komisch... Bei mir passt das auf allen Browsern, außer auf dem NN6... die bescheidene Leiste auf der linken Seite :(


    Mußte nochwer von euch scrollen???
    Wenn... wieweit??


    Bedanke mich im Voraus !!!


    Gruß Jan

  • oh, doch, den fehler macht opera bei mir auch.



    der wär mir gar nicht aufgefallen muss ich zugeben.






    versuch mal, die <TD>........</TD> nicht durch zeilenumbrüche zu trennen, sondern schreibe sie alle in eine zeile. also statt:








    machst du:



    Code
    1. <tr><td height="28" width="120"><img src="images/black_left_top.gif" width="120"height="28"></td><td width="225"><img SRC="images/null.gif" WIDTH="1" HEIGHT="1"></td>
    2. <td width="105"><img SRC="images/null.gif" WIDTH="1" HEIGHT="1"></td><td width="72"><img SRC="images/null.gif" WIDTH="1" HEIGHT="1"></td><td width="90"><img src="images/logo_left.gif" width="90" height="28"></td><td width="9"><img src="images/logo_mid1.gif" width="9" height="28"></td><td width="159"><img src="images/logo_right.gif" width="159" height="28"></td></tr>






    das wird zwar dann ne ziemlich lange zeile, aber nen versuch ists wert.






    thomas


    [Edited by DreamForce on 18.04.01 at 22:44 GMT]


    [Edited by DreamForce on 18.04.01 at 22:45 GMT]

  • mmhhh... schade.. klappt nich' :(


    Noch ne' andere Idee??
    Ich progge meine Seiten noch mit der Hand, vielleicht kann ja mal jemand die Seite in irgendeinem WYSIWYG-Editor öffnen... vielleicht richtet das Ding die Tabelle dann ja schon..???


    Also ich hab hier nur son altes FP rumliegen, und das is echt "KIKKI"...
    Wäre nett wenns jemand mal probieren könnte. Danke


    CU Jan