Probleme mit PS 6

  • Hallo,


    ich würde gern mal wissen, ob ich der einzige bin, der mit PS 6.0 (Win) Probleme hat.
    Jedesmal wenn ich einen Doppelklick auf eine Ebene mache (um die Ebenenstile aufzurufen) muss ich mindestens 1 Minute warten ehe sich etwas tut. Ähnlich verhält es sich mit anderen Fenstern, wie z.B. den Voreinstellungen. Hab ich vielleicht irgendwas falsch gemacht, liegt es an meinem Rechner oder ist das einfach ein Bug den noch keiner entdeckt hat?


    Gruss
    Darklander

  • Hallo,


    Photoshop braucht im allgemeinen viel MB Arbeitsspeicher (mind. 128 um flüssig zu laufen). Vielleicht braucht das Programm deshlab so lange bei dir?
    Von so einem Bug habe ich jedenfalls noch nichts gehört. Villeicht jemand anders..?


    Gruss,
    Robert

    Das "Traum-Projekt" in 2001 gegründet und Ende 2016 in die Hände von Geronimo gegeben.

    "Es war eine geile und lehrreiche Zeit, die mein Leben nachhaltig verändert hat"

  • Also mein Rechner hat 256 MB RAM und ist in den Voreinstellungen auf 50% eingestellt. Müsste dann doch hinhauen oder? Vor allem funktioniert die 5.5 Version einwandfrei bei mir?!?!
    Habt ihr denn diese Probleme nicht?
    Dann muss es wahrscheinlich doch bei mir liegen.....mal schauen.
    Auf jeden Fall danke für die Mühe


    Gruss
    Darklander

  • Hi,


    ich benutze Win98. Gibt es denn schon ein Update vom 6er aus? Hab schon vergeblich danach gesucht (vor allem kleben inaktive Fenster immer am Mauszeiger was absolut "ekelhaft" ist ;-) aber bis jetzt noch keins gefunden.
    Meinst du einen bestimmten Cache? Welchen genau soll ich denn leeren?


    Gruss
    Darklander

  • Hi,


    auf jeden Fall den Windows/Temp !!!


    Ja mit dem Update, es gibt da doch die Funktion unter Hilfe ... ??? *grübel* (bin leider gerade nicht an dem Rechner, wo es drauf ist) und da geht ein Fenster auf wo man auf Aktualisieren klicken kann und den Rest macht PS dann selber.

  • Sorry, ich dachte ich hätte schon geantwortet
    auf Deine Frage - mein Vorschlag wäre folgender:


    unter PS Bearbeiten/Voreinstellungen/Zusatzmodule&
    Virtueller Speicher wählen
    und dann hier unter Arbeitsvolumes - in jedem Feld eine andere Partition od. Laufwerk auswählen (z.B. D/E/F/G etc.)


    könnte helfen...


    leider ist PS6 sehr speicherintensiv

  • Ich hatte ähnliches. Öffnen eines komplexen Bildes auf einem PIII 700 mit 256 MB über 3 min. Auf nem Celeron 400 mit 128 MB war das gleiche Bild in 10 sec. geladen.


    Ich denke es liegt auch bei Dir an einem anderen Programm. Bei mir waren es übrigens die Symantec Norton Utils 2001. Als ich es deinstalliert habe lief PS6 wieder rasend schnell.


    Und das obwohl über 1500 Fonts auf dem Rechner sind. Da dachte ich nämlich zuerst dran.


    Also viel Erfolg

  • Hi, also ich kenn das problem mit ps nicht, dafür ein anderes:
    wenn ich online bin, mit win2k pro, geht auf einmal meine icq online-anzeige auf offline, der IE sagt mir, das die gesuchte seite nicht angezeigt werden kann, und überhaupt schaltet sich der ganze rechner irgendwie auf offline!
    ich habe mal was gehört von wegen die AOM.exe löschen, den speicherbedarf auf 25% setzen usw...half aber bisher nüscht :((((


    wisst ihr vielleicht noch was?


    KAZ

  • Hi Ihr


    Norton hat ja auch bei Macromedia Dreamweaver Schwierigkeiten gemacht.


    Habe hier auch einmal einen Auszug aus einer Problemlösung geschrieben...


    Ist leider in Englisch ..
    http://forum.traum-projekt.com…opic.php3?TopicID=172#574


    Also vielleicht erklärt sich auch daraus das Problem bei Photoshop ...


    Gruss
    Robert

    Das "Traum-Projekt" in 2001 gegründet und Ende 2016 in die Hände von Geronimo gegeben.

    "Es war eine geile und lehrreiche Zeit, die mein Leben nachhaltig verändert hat"

  • Salve


    Hi Kasin
    Ich selber kenne das Problem nicht aber ein Freund hat mir kürzlich abslout entnervt davon erzählt. Der Rechner stellte eine DFÜ Verbindung her fand nix und fuhr sich dann selbstständig herunter!!


    Da muss wohl noch ein mächtiger Wurm drinstecken im Photoshop.


    Weiterhelfen kann ich dir leider auch nicht, aber es ist immer gut zu wissen das man nicht alleine ist.


    So long aus den Bergen

  • yep
    hab PIII 700 mit RAM256 und bei mir gehts auch sehr langsam mit den ebeneneffekten...


    ich glaub aber, dass da nix besonderes dahintersteckt.
    unsauber programmiert halt.


    ___________________________
    #das ganze gehirn weggelutscht

  • otti
    das heißt "Das ganze Gehirn ausgelutscht."
    ;) Starship-Troopers ist einfach ein geiler streifen!


    und schlecht programiert? ich weiß nicht ob du schon alle dimensionen von photoshop entdeckt hast, aber bei so einem komplexen programm sind bugs nunmal normal...
    dann musst du auf Mac umsteigen...




    und das problem mit den ebeneinstellungen hatte ich letztens auch...
    neustarten hatte aber bei mir geholfen ;)
    vielleicht sollte man mal eine mail an adobe schreiben...


    cu
    mod_x

    wie ein quadrat in einem kreis eck ich immer wieder an, obwohl ich doch schon lange weiss, dass ich niemals ändern kann, was sich niemals ändern wird, weil das schlechte immer bleibt und durch die sonne wieder scheint