Beiträge von dallasstar

    Hallo,


    ich leite auf meiner Webseite alle URLs auf eine Subdomain um. Jetzt habe ich aber in einem Unterordner ein neues Projekt und will deshalb diesen Ordner davon ausnehmen, dass die Subdomain vorne hingehängt wird.
    Mein Versuch will aber einfach nicht klappen.


    Code
    1. RewriteEngine on
    2. # subdomain. wird vorangestellt
    3. RewriteCond %{HTTP_HOST} ^www.domain.de
    4. # Ausnahme für Unterordner
    5. RewriteCond %{REQUEST_URI} !^/neues_projekt$
    6. RewriteRule ^(.*)$ http://subdomain.domain.de/$1 [r=301,L]


    Grüße

    Hallo,


    ich gehe seit ein paar Tagen über VPN, genauer gesagt über OpenVPN ins Internet. Der Firefox kommt aber mit der Verbindung überhaupt nicht klar, bei jedem Link den ich anklicke, steigt die CPU Auslastung kurzzeitig auf 100%, bis die Seite geladen hat und fällt dann wieder. In der Zwischenzeit lässt sich der Browser praktisch nicht bedienen.


    Im Internet Explorer läuft alles normal, denk ich zumindest, weil der ist ja von Haus aus ein bisschen langsamer ;)


    Evtl. hat es irgendwas mit dem Proxy zu tun, weil ab und zu kommt im Firefox diese Meldung:


    Code
    1. Ein Skript auf dieser Seite ist eventuell beschäftigt oder es antwortet nicht mehr. Sie können das Skript jetzt stoppen oder fortsetzen, um zu sehen, ob das Skript fertig wird.
    2. Skript: resource:///components/nsProxyAutoConfig.js:118


    Ist jemandem das Problem bekannt, oder hat sonst eine Idee?

    Hab es jetzt selber geschafft. Hab einfach die Aussage mit der auf index.php geleitet wird negiert, wenn also kein Parameter mitgegeben ist gehts auf die index.html. Wenn einer noch eine schönere Lösung findet immer her damit :)


    Hallo,


    ich schreibe auf meiner Seite die URLs mit folgendem Code in der .htaccess um



    Das Problem ist, das ich jetzt eine statische HTML Seite (index.html) als Intro Seite haben will. Durch den Code Ausschnit oben wird aber alles auf index.php weitergeleitet. Hat jemand eine Idee wie ich das anstellen kann?

    Ich habe ja nicht gesagt dass alles gleich ist, sonder nur dass & #150 ; auf allen Seiten verwendet wird. Da es bei den anderen Seiten keine Validatorfehler gibt kann man doch davon ausgehen dass der Gedankenstrich nicht die Fehlerquelle ist, oder? Ist zwar natürlich auch ein Fehler, aber nicht der der zu den XML Parsing Errors führt.


    Hab jetzt übrigens & #150 durch – ersetzt. Validome zeigt jetzt nur noch einen Fehler mit dem JavaScript Eventhandler an. Aber der W3C Validator bleibt bei seinen 31 Fehlern :(

    Wie soll ich das verstehen?


    Nochmal:
    Es gibt auf keiner Seite Probleme bei dir Validierung, nur auf der im 1. Post genannten kommen die ganzen Parsing Errors. Es kann jedoch nicht an dem & #150 ; liegen da das auch auf den anderen Seiten vorkommt und bei denen zeigt mir der (W3C) Validator keine Fehler an.

    Jap, das hab ich auch schon gesehen und steht auf meiner ToDo Liste :)


    Hab den Fehler gefunden 8)


    hatte der map nur eine ID aber keinen NAME zugewiesen, und das hat Firefox wohl nicht gefallen.


    Danke!

    Hallo,


    ich verwende auf einer Seite eine Landkarte auf der die Wohnorte der User angezeigt werden, wenn man mit der Maus über einen Pin geht soll ein Tooltip erscheinen der ein paar Benutzerdaten anzeigt (ähnlich wie hier im TP).


    Aber leider funktioniert der Tooltip nur im IE6. Das Script funktioniert aber definitiv auch in anderen Browsern.


    Bei mir werden die Pins aber nicht wie im TP per <div> auf die Map gesetzt sondern befinden sich in einer <map> und jeder Pin ist eine <area>


    Hier mal der Code für einen Pin

    HTML
    1. <area shape="circle" coords="599,322,5" onmouseover="Tip('benutzerinfos')" onmouseout="UnTip()" alt="" />


    Die einzige Idee die ich noch hab ist dass einem <area> Tag grundsätzlich kein mouseOver geht. Kann mir das jemand bestätigen oder anderweitig helfen?

    Ich werde einfach kein Freund von regulären Ausdrücken. Brauch nochmal eure Hilfe ;)


    Hab vor kurzem auf ein neues Forensystem umgestellt und jetzt will ich die alten URL's natürlich passend umleiten. Für einen Thread schaut das z.B. so aus


    IST: domain.de/thread.php?threadid=300
    SOLL: domain.de/viewtopic.php?t=300


    Habs mit diesem Ausdruck probiert, will aber nicht klappen

    Code
    1. RewriteRule ^thread.php?threadid=([0-9]+)$ viewtopic.php?t=$1 [QSA,L,NC]