Beiträge von Micha Koko

    Ich habe im TS des Hauptemplates gesucht, also bei RootPage, da es auf allen Seiten auftritt. Ich dachte ich habe bei der Typo3 Strucktur etwas übersehen. Ein Template das als HTML- Datei Auftritt und <span class="hidden">.</span> im Quelltext stehen hat. Nur weiß ich jetzt nicht wie die Suche auf dem Webserver einsetzen soll.
    Micha

    Auf meiner Seite befindet sich unterhalb meiner Links auf der linken Seite (Untermenü) ein lästiger Punkt , der auch eine Zeile einfügt.
    Aus dem Quelltext weiß ich das er dadurch zustande kommt:

    HTML
    1. <a href="reverenzen/printprojekte.html">Printprojekte</a>
    2. <span class="hidden">.</span>

    Nur wo kann ich das wieder raus nehmen ? Im Hauptemplatet habe ich nichts gefunden. kann mir jemand weiter helfen.
    Micha

    Ich habe eine Webseite mit einer externen css-Datei entworfen. Darin gibt es einen Hauptcontainer der zentriert ist indem er in einen anderen Container gepack ist, der mit tex-align zentriert wird. Das funktioniert auch in allen Browsern. In diesen Hauptcontainer befinden sich Inhalte, Texte und Grafiken, die wiederum in Div`s liegen und ebenfalls zentriert werden sollen. Beim IE funktioniert das auch aber bei Fireworks und Mac-Browser wirds zwar auch zentriert aber nach rechts verückt. Woran kann das liegen und wie kriege ich das in allen Browsern richtig dargestellt?
    Hier ist der code der externen CSS:


    zweites Problem:
    Die Inhalte sind komplett im Browserfenster zu sehen trotzdem erscheint der Scrollbalken. Wie kann ich das verhindern.


    Wäre schön wenn mir jemand weiterhelfen könnte.
    Micha

    Ich weiß nicht ob ich hier richtig bin, aber ich habe keine andere Theamatik gefunden die der hier nahekommt. Schließlich handelt es sich auch um ein CMS.


    Ich möchte ein Template für xtcommerce mit yaml schreiben, bzw. anpassen.
    dazu bräuchte ich eine localé Entwicklungsumgebung um das ganze zu testen.
    Unter http://yaml.t3net.de/Anleitung.119.0.html ist zwar eine Anleitung jedoch ist sie nicht so logisch wie die bei yaml für Typo3.


    Bei letzteren gehe ich so vor das ich nach der Instalation von xampp, das Paket von typo3 für yaml in den Ordner von htdoc kopiere und dann die Instalation durch den Aufruf im browser durch Aufruf mit der Adresse z.B. http://localhost/yamlt3/ starte


    Wie aber mache ich das mit yaml für xtcommerce . Laut Anleitung soll ich mich auf meinen Webserver als admin anmelden. oder muss ich installieren aber wie. Wäre schön wenn mir jemad weiter helfen könnte.
    Mit freundlichen Gruß
    Micha

    Ja ich weiß, ist mein altes Problem. Ich hatte ein locales System auf Typo3 entwickelt. Dann wollte ich es auf Webserver bringen. Den hatte ich längst schon. Dann hatte der auf neues System 4.2.1 umgestellt. Ich habe meine Daten hochgebracht, DB hoch und so seitdem Fehlermelodung im Backend (oben gelb), trotzdem laufen die Seiten, weiß auch nicht wie ich die sache in Ordnung bringen kann. Das Problem mit der Fehlermeldung habe ich in Griff bekommen über Protokoll und zurück gehen. Ist vieleicht nicht richtig so, aber funktioniert erst einmal.
    Micha

    Ich kriege folgende Fehlermeldung wenn ich im Backend einen Datensatz hinzufügen möchte. Was kann ich tun?Kennt das jemand?



    Wo muss ich ansetzen?
    Micha

    Folgendes habe ich gemacht:
    neue Seite erstellt und Page genannt. Unter Seiteneigenschaften im Menü verstecken. Im Backend "Rechts" text geschrieben. Der Eintrag hat die ID 641
    Unter Rootpage/Template Setup (TypoScript)


    Trotzdem funtionierts aber nicht. Der Text wird nicht angezeigt. Woran kann das liegen
    Micha

    Ich bin gerader bei ner Sache umzugestalten, wo das hier dargestellte genau rein passt. Also ich will meine Inhalte in der rechten Spalte vereinheitlichen das ich Sie nur einmal setzen muss. nur ich habe die Seiten schon fast alle fertig. Läßt sich das hier beschriebene auch noch im Nachhinein bewerstelligen oder ist es so das man es nur beim Anlegen einer neuen Seite macht.
    Micha

    Hab ich getan, die ganze Zeit. Dort kann man nur das erkennen was mit Css zu tun hat. Aber nicht Dinge die Hintergründig auf dem Server wirken. Zum Beispiel weiß ich nicht ob es irgend welche Auswirkungen hat das ich das Typo3 Projekt auf Windows Rechner erstellt habe aber Linux Rechner Hoste. Und anscheinend ergeben sich Schwierigkeiten daraus das ich ein älteres Typo3 Version local vorfinde als auf dem Server. Das sind alles Ding wo der Firebug nicht viel hilft. Hier erfahre ich nur was darüber in welcher css wo was gemacht wird.
    Micha

    Ich habe ein Typo3-Projekt auf den Webserver hochgeladen nur werden die CSS wie basemode und base, wo ich spezielle Layout Eigenschaften festgelegt habe nicht richtig dargestellt. Die Eigenschaften werden quasi nicht angenommen. Wenn man die ganze Datei raus nimmtdann mchts sich bemerkbar sonst nicht. Was kann das sein? Und wie kann man dagegen angehen?
    Micha