Beiträge von Clyde

    ich hab eine tabelle die unterschiedlich hoch ist (je nach content) und diese grafik stellt einfach eine vertikale linie dar und daher die höhe variert kann ich keine fixe angeben.

    danke! werd das gleich mal testen.


    mein problem jetzt nur noch das die höhe nicht fixiert werden kann. welchen tag kann ich nun angeben um bei allen browsern (ie6,7 und firefox) kompatibel zu sein?


    das problem trat auf, da ich den doctype jetzt auf jeder seite an den anfang stellte, vorher hatte ich mit dieser anzeige kein problem, jedoch stellten die browser meine seite unterschiedlich dar.

    ist natürlich nur ein ausschnitt das ist klar ;) bild alles ist vorhanden, denn wenn ich statt   - text reinschreib seh ich das bild. soll aber kein text rein - funktioniert mit ie6,7 und firefox nicht.


    es kann meiner meinung nur mit dem doctype zu tun haben, das hier vl. tags falsch interpretiert oder gar ignoriert werden.


    deswegen mein weg hier ins forum ob jemand damit schon zu kämpfen hatte?


    besten dank für jeden hinweis!

    Hi, hab folgendes Problem seit ich meinen Doctype geändert habe.


    Er zeigt mir in folgendem Beispiel die Grafik nicht mehr an :(


    Folgender Doctype wird verwendet:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


    <td id="grafik">
    &nbsp;
    </td>


    #grafik { background:url(../images/grafik.gif); background-repeat:repeat-y; width:21px; }




    Hoff es hat jemand einen Rat für mich :)

    wenn ich die höhe auf z.b. 100px vergrößer, bleibt der text trotzdem ganz oben in der mitte stehen!


    hier ein ausschnitt meines codes:



    statt height="100" und valign="middle" stand vorher eben class="td-menu"

    sorry hab den punkt davor vergessen ... die Klasse heißt td_menu! nach abänderung auf td-menu hat sich das problem noch immer nicht behoben. weder im firefox noch im ie.


    ich bin ratlos warum das nicht funktioniert. lt. css4you.de sollte dieser tag (vertical-align:middle) im firefox und ie normal funktionieren!

    hallo!


    hab vor ein menü zu basteln aber irgendwie will das nicht so :)


    folgendes css für den td-tag und für den link hab ich gepostet!


    td_menu {vertical-align:middle; height:21px; width:166px; text-align:center;}


    a.menu { display:block; background:url(../images/menu/button_inaktiv.gif); background-repeat:no-repeat; width:166px; height:21px; text-decoration:none; border:0px; }


    der text füllt die zelle natürlich nicht aus sollte jemand auf diese idee kommen :)


    warum wird der text nun nicht vertikal in der mitte angezeigt?


    besten dank für eure ratschläge!


    gruß
    clyde

    Hallo zusammen!


    Hab auf meiner Page <a href="javascript:print();">Drucken</a> eingebaut! Laut Info eines Bekannten stürzt aber der IE ab wenn mehr als eine A4 Seite zu drucken ist!


    Bin total ratlos!


    Grüsse


    Clyde

    das die homepage nicht valid ist war mir schon klar - denn wie jeder erkennen kann handelt es sich um ein fertiges cms!


    mein problem löst sich dadurch aber auch nicht. im FF funktioniert alles so wie es soll - leider verwenden aber noch viel zu viele den IE und darum muss auch auch für den gewährleisten, dass alles so funktioniert wie es soll!


    title tag ist auf der index vorhanden siehe quellcode:


    <map name="Map">
    <area shape="rect" coords="262,59,345,80" href="http://www.s-z-w.at" target="_blank" alt="SZW - Sicherheitstechnische Zentrum West" title="SZW - Sicherheitstechnische Zentrum West">
    </map>

    nagut hab den code jetzt auf


    <map name="Map">
    <area shape="rect" coords="262,59,345,80" href="http://www.s-z-w.at" target="_blank" alt="SZW - Sicherheitstechnische Zentrum West" title="SZW - Sicherheitstechnische Zentrum West">
    </map>


    abgeändert!


    es passiert aber trotzdem nichts!


    ist mir unerklärbar!


    ps: anscheinend ignoriert der ie den title tag

    grüsse euch!


    hab auf meiner seite www.city-events.at einen banner mit werbeschaltflächen eingebaut. diese habe ich mittels hotspots realisiert.


    folgender code wurde erstellt:


    <map name="Map">
    <area shape="rect" coords="262,59,345,80" href="http://www.s-z-w.at" target="_blank" alt="SZW - Sicherheitstechnische Zentrum West">
    </map>


    wenn ich die page nun aufrufe und mit der maus über den link fahre, erscheint kein Text (SZW - Sicherheitstechnische Zentrum West) - öffne eine andere Site meiner Homepage funktioniert alles einwandfrei!?


    bin etwas ratlos woran das liegen könnte!


    könnt das phänomen gern auf www.city-events.at testen! link liegt auf dem SZW Logo!


    Für Lösungsvorschläge wäre ich sehr dankbar!


    Gruß


    Clyde