Beiträge von kaufi

    Naja, ich hoffe das die Bugs von XTCommerce hoffentlich mal behoben werden.


    Ich habe ein letztes (hoffentlich!!) Problem entdeckt.


    Ich muss dazu sagen: Ich gebe immer die Bruttopreise ein und XT rechnet dann den Nettopreis etc.


    Wenn ich Staffelpreise angebe, dann kommt immer 1-1 Stück = 0,00 Euro!
    Auch wenn ich bei der Eingabe als erstes:


    1 = 8.00Euro


    eingebe, ersetzt XT sofort nachdem ich "einfügen" geklickt habe die 1 durch eine 2.


    Also hab ich probiert 0= 8.00Euro, aber auch hier ersetzt XT die 0 durch eine 2.


    Gibt es irgendwo eine Patchanleitung wie ich das lösen kann?


    Ich habe auch schon 2 Anpassungen vorgenommen:


    http://www.gunnart.de/tipps-un…taffelpreisen-mit-rabatt/


    http://www.gunnart.de/tipps-un…it-dem-niedrigsten-preis/


    Naja, ansonsten Dir ein schönes, ruhiges WE!!!

    Hallo! ich bin es noch mal ... schonwieder.


    Hab noch ein kleines Problem!


    Ich nutze das Standardtemplate, falls du mal gucken möchtest was ich so treibe;-) (www.wheelparts.de/online-shop).


    Der Shop ist ins Joomla über Wrapper eingebunden (ich weiß nicht ob dir das was sagt). Das Problem ist wenn ein Besucher/Kunde im Shop in der Navigationsleite (Navtrail) (standardmäßig oben links) auf "Startseite" klickt, dann wird die Shopseite automatisch ein zweitesmal von Joomla eingebunden. Quasi der Shop im Shop. - sehr unnütz;-)!!


    Lange Rede kurzer Sinn.


    Kann ich für "Startseite" (im Navi) einen anderen Link definieren? Wenn ja, wo, in welcher Datei? Das würde mein Problem lösen!


    thx!!!

    Ich sage einfach mal: Tachen Big Walter!


    Vielleicht schaust du ja nochmal in den Thread, denn ...


    Kann ich irgendwo ein Tutorial zu den Kreditkartenzahlungsverfahren bekommen?


    Ich würde gerne wissen wie es sich unter Zahlungsmodule mit dem Modul "CC" - Kreditkartenazahlung verhält? Bekomme ich die DAten verschlüsselt per Mail geschickt oder muss ich da zusätzlich ein paymentgateway einrichten?
    Und sind im Allgemeinen die Kreditkartenmodule so ausgerichtet, dass ich im Shop sehen kann wer bezahlt hat? Ohne auf "mein richtiges Konto" gucken zu müssen?


    Zum zweiten interessieren mich die Shipping Module insbesondere das der dt. Post. Gibt es eine Anleitung dazu, kann ich die Preise aktualisieren wie bei den Währungen?


    ok, Dankesehr an dieser Stelle!!!

    Hy Leute!


    So, ich hatte alle meine Probleme gelöst und schon ca. 500 Produkte einstellen lassen. Dann kam ich auf die gloreiche Idee meine XTC 3.04SP2 auf SP2.1 zu updaten. Habe einfach nur die Files (das Update von SP2 auf SP2.1) drüber gebügelt, jetzt kommt folgende Fehlermeldung, wenn man auf die Shopseite gehen will:


    Warning: require(/kunden/108014_96450/rp-hosting/10259/10488/wheelparts/online-shop/includes/classes/Smarty_2.6.14/Smarty.class.php) [function.require]: failed to open stream: No such file or directory in /kunden/108014_96450/rp-hosting/10259/10488/wheelparts/online-shop/includes/application_top.php on line 528


    Fatal error: require() [function.require]: Failed opening required '/kunden/108014_96450/rp-hosting/10259/10488/wheelparts/online-shop/includes/classes/Smarty_2.6.14/Smarty.class.php' (include_path='.:/usr/local/lib/php') in /kunden/108014_96450/rp-hosting/10259/10488/wheelparts/online-shop/includes/application_top.php on line 528


    Ich habe vorher ein Backup gemacht, so das ich alles wieder rückgängig machen kann, aber das ist ja auch nicht die Lösung. Ich würde schon gern mit der aktuellsten Version arbeiten.


    Hier mal noch die Lines aus der APPLICATION_TOP.PHP:


    527 // Include Template Engine
    528 require (DIR_WS_CLASSES.'Smarty_2.6.14/Smarty.class.php');



    Also beide oben stehenden Dateien sind auf dem Server im jeweils richtigem Verzeichnis

    tachen!!


    Also der Walter hat's ja ziemlich drauf!!!


    Bin neu im Board und das ist mein erster Beitrag.


    walter: ich habe bei mir die Größe der Bilder (thumbnails) umgestellt.


    Ich wollte die Bilder neu berechnen lassen, aber unter Zusatzmodule ist nix zu finden, dass nach Imageprocessing aussieht? muss ich das modul erst installieren?


    Aber auf dem Server ist GD2 installiert.


    Und jetzt noch ne ganz ganz blutige Anfängerfrage:


    Bei den E-Mailoptions (da wo man verschiedene E-Mailadressen angeben kann mit Name, Betreff etc). Was hat es da mit den Betreffzeilen auf sich? Kann der Käufer da was reinschreiben, oder ist das der Betreff mit dem die E-Mail vom Shop zum Käufer geht?


    sorry, aber ich weiß es leider nicht und kann es auch noch nicht testen.



    thanks for helping