Beiträge von bttrfly

    Hallo zusammen,


    ich habe meine Flash-Datei in HTML eingebunden. Allerdings wird nun über Google nur die swf-Datei angezeigt. Als "title" und "description" werden einige textl. Inhalte aus der swf-Datei ausgegeben. :mad:


    Bei Yahoo hat alles gut funktioniert.


    Nun habe ich eine Text-Datei namens robots.txt angelegt, habe mit dem Befehl


    User-agent: *
    Disallow: /movie.swf


    die Indexierung der Flash-Datei verboten und die URL wieder bei Google hinzugefügt.



    Kann mir bitte irgendjemand sagen, ob das denn so funktioniert oder ob ich noch irgendwas anderes beachten muss... :(

    Hallo,


    wenn man mit der Maus über die Thumbnails geht, sieht man unten in der Browserleiste, dass diese ganz komisch verlinkt sind.


    Etwa:

    Code
    1. ....index.php?eID=tx_cms_showpic&file=uploads/pics/pic_02.jpg&width=1024m&height768&bodyTag=<body style>="margin:0; background:#fff.... wrap=<a href="javascript:close();">|</a>&md5=25ee....>


    Im IE sind die Informationen etwas kürzer.


    Ist das normal oder hab ich da evtl. irgendwo was falsch gemacht/vergessen?
    Wenn es denn standardmäßig so ist, gibt es evtl. eine Möglichkeit das zu ändern bzw. gar nicht anzeigen zu lassen?


    Habe im Internet leider nichts dazu gefunden.

    Kann es sein, dass ich da was mit der .htaccess Datei falsch mache? :confused:


    Diese soll man ja in das root-Verzeichnis legen. Die wäre bei mir "test". Da solch eine Datei in diesem Ordner bereits existiert, füge ich die immer unten in diese ein. Stimmt das denn so?



    Edit: Es lag tatsächlich an dieser Datei. Ich habe es nach tagelangen Versuchen endlich hinbekommen. :D
    Habe es übrigens nur über realurl gemacht.

    Ja, die fehlenden Einträge macht aeurltool von alleine. Diese stimmen soweit auch, aber irgendwie will das trotzdem nicht funktionieren.


    Ich hatte das vorher nur mit realurl versucht, da es aber nicht klappte, dachte ich, dass ich etwas falsch gemacht hätte.


    Mit aeurltool kann eigentlich nichts schief gehen... ich verstehe es nicht.



    Gibt es denn irgendwelche anderen Möglichkeiten, wie ich die URL anpassen lassen kann?

    Hallo,


    ich bekomme es einfach nicht hin, die Seiten ohne dieses index.php?id angezeigt zu bekommen.


    Ich habe im Internet Anleitungen gefunden und diese leider ohne Erfolg befolgt.



    Für die Konfiguration habe ich...


    1. aeurltool heruntergeladen und installiert
    2. die Standard-Konfiguration geladen und das Häkchen "diese Realurl verwenden" angeklickt
    3. den Cache gelöscht
    4. im Setup des TS folgendes eingetragen


    Code
    1. config.simulateStaticDocuments = 0
    2. config.baseURL = http://www.meineseite.de/test/
    3. config.tx_realurl_enable = 1
    4. config.prefixLocalAnchors = all


    5. und schließlich im .htaccess des Ordners test folgendes reingeschrieben


    Code
    1. RewriteEngine On
    2. RewriteBase /
    3. RewriteRule ^typo3$ - [L]
    4. RewriteRule ^typo3/.*$ - [L]
    5. RewriteCond %{REQUEST_FILENAME} !-f
    6. RewriteCond %{REQUEST_FILENAME} !-d
    7. RewriteCond %{REQUEST_FILENAME} !-l
    8. RewriteRule .* index.php
    9. RewriteRule ^(.*)\.htm$ /index.php


    Hat jemand eine Idee, woran es liegen könnte?

    Nein. Das heißt eher, dass das TM Zeichen letzten endes unbedeutend ist, sagt aber nichts über einen ggf. vorhandenen Schutz der damit ausgezeichneten Sprüche/Begriffe/Marken aus.


    Das war eigentlich eine rhetorische Frage. :D



    Wenn Du da so sicher bist und das nachweisen kannst gibt es wie gesagt den Weg einer negativen Feststellungsklage.


    Nachweisbar wäre das schon, aber die damit verbundenen Kosten übersteigen denke ich das Taschengeld eines Schülers.

    Einige der Sachen, die ich kannte, hab ich tatsächlich im Markenregister gefunden. Scheint so, als ob diese Dinge mit ihrer ursprünglichen Form oder Schrift als Marke bzw. Zeichentext eingetragen wurden. Zum Teil sind das auch Zeichen aus dem Arabischen.


    Das ist doch nicht normal oder, dass man bereits bestehende Dinge mit Schriftart. etc nimmt und diese dann als Marke eintragen lässt, damit sie niemand benutzt.


    Sie hat kein Patent ...


    OK. Das hast du oben schon einmal geschrieben..



    Was macht sie damit?


    Sie druckt sie auf T-Shirts, Pullis usw. und verkauft diese dann.




    Das "TM"-Zeichen steht für 'Trademark' und ist eine Bezeichnung aus dem anglo-amerikanischen Rechtsraum. In Deutschland spielt das erstmal keine Rolle, das Landgericht München hat sogar entscheiden, dass die Verwendung des Zeichens in Deutschland irreführend im Sinne des §3 UWG ist.


    Gut, aber heisst das, dass man das Zeichen einfach wegmachen darf, und das Logo von bekannten Spielen auf Kleidungen draufpacken und verkaufen kann??




    Dann wird Dein Bekannter besser darauf verzichten, Prints zu verkaufen, für die er keine Nutzungsrechte hat ... Dass er darauf hingewiesen wurde, ist schon freundlich - er hätte auch gleich kostenpflichtig abgemahnt werden können (wenn es zutrifft, dass sein Wettbewerber die Nutzungsrechte für bestimmte Wort-/Bildmarken hat).


    Ich frage mich, wie man etwas "rechtlich" schützen lassen kann, was andere Leute schon seit Jahren kennen und benutzen, wie z.B. dieser Spruch oben? Übrigens stellen die Sprüche keine Marke dar.

    Mein Bekannter hat beim Patentamt angerufen, um sich zu vergewissern und erfahren, dass die Wörter etc. von der Person tatsächlich patentiert wurden.


    Es handelt sich dabei u.a. um Sprüche wie z.B. "Go Bayern", jetzt mal angepasst. :D Eben besondere Sprüche oder Bezeichnungen, mit denen man die Fans von bestimmten Clubs identifiziert. Die Sprüche haben sich mit den Jahren entwickelt, sie werden auch in einer bestimmten Schrift geschrieben und haben in der Schrift auch noch ein Logo drin.


    Dazu ist noch zu sagen, dass die Dame (die für all diese Dinge ein Patent! hat) das auch mit Logos und Schriften von Spielen macht... nur wird dabei eben das TM, welches sich neben dem Namen befindet, einfach mal schnell weggemacht. :rolleyes:



    Gerichtlich vorgehen könnte man da schon, aber das würde wahrscheinlich einiges kosten. Mein Bekannter ist noch Schüler.

    Kann man eigentlich Logos, Schriften etc. in Deutschland patentieren lassen, die in einem anderen Land schon bekannt sind und fast von jedermann verwendet werden? Oder gar Wörter, die in einem anderen Land im normalen Sprachgebrauch vorkommen?


    Es geht darum, dass einige Leute Waren über ebay verkaufen, die solche Prints haben. Entweder mit Fanlogos oder Fanschriften von Fussballclubs, mit Schriften von Filmen oder Serien (keine Ahnung, ob diese patentiert sind) oder aber ganz normale Wörter z.B. aus der Geschichte dieses Landes entnommen.


    Ich frage aus dem Grund, weil ein Bekannter von mir auch geprintete Waren verkauft, und neulich eine Mail von einer Person bekommen hat, in der er aufgefordert wurde, den Verkauf seiner Waren einzustellen, da das Wort auf ihren Namen patentiert sei.


    Wie ist sowas möglich? Kann man wirklich ganz normale Wörter bzw. bereits bekannte Logos, Namen etc. patentieren lassen?

    Da das, wie oben schon erwähnt, durch Anwendung verschiedener Lösungen nicht geklappt hat, hab ich mein Problem anderweitig, mit einem kleinen Trick gelöst. Ist zwar nicht die eleganteste Variante, aber es tut, was es tun soll. :D

    Hmm... ich verstehe ehrlich gesagt nicht ganz was du meinst.
    Ich stell hier mal den Code von der Seite rein. Kannst du mir vielleicht erkären, was du mit fixed frame meinst?



    Danke für deine Antwort, Elli.


    Ja, die weiße Fläche soll ganz runter gehen, jedoch wird bei mir, wie es auch hier bei jemandem der Fall war, nur die im moment sichtbare Fläche weiß. Unten fehlt dann immer ein Stück.


    Ich habe jegliche Lösungen hier aus dem Forum angewandt, und auch über Google alles mögliche ausprobiert, jedoch immer ohne Erfolg. Es passiert immer dasselbe.


    Die Seite, die du mir empfohlen hast, hatte ich vorher schon mehrmals gesehen... wenn ich den CSS-Code kopiere und bei mir einfüge, sieht es komischerweise wie im Anhang unten aus.



    Bin am verzweifeln.




    Edit: Kann es sein, dass ich die Divs in Typoscript falsch anlege? Da ich nicht weiss, wie man leere Divs anlegt, habe ich das immer mit einem MiniBild (1x1px) gemacht...
    10 = IMAGE
    10.file = Bild*.jpg
    10.wrap = <div id="container"> | </div>

    Ich bin mir nicht sicher, ob das eher ein CSS-Problem oder doch ein Typoscript-Problem ist...



    Die Struktur meiner Seite soll so aussehen wie im Anhang. Hintergrund, sowie Banner und Navigation stehen soweit. Jetzt möchte ich aber noch die weisse Fläche da reinbauen, die sich mit der Höhe meiner verschiedenen Contents (contentLeft, content...) ändern soll.


    Ich hab das versucht in CSS mit height: 100% zu realisieren, hatte jedoch keinen Erfolg. Width:100% funktioniert, aber nicht height. Kann man das in Typoscript irgendwie erreichen, dass das voneinander abhängt? (vielleicht mit einer Eltern-Kind-Relation oder so...)

    Hmm, da niemand geantwortet hat, gehe ich mal davon aus, dass es sich, falls es sowas gibt, nicht um irgendeinen kleinen Befehl handelt, sondern, dass es etwas Größeres ist.


    Edit: Ups, hab's jetzt... es war viel zu einfach... das war der Grund, wieso niemand was geschrieben hatte. LoL.