Beiträge von Parzival73

Liebe Traumprojekt Benutzer,

wie Ihr sicherlich bemerkt habt, ist das Traumprojekt eine gewisse Zeit nicht erreichbar gewesen.
Der Hauptgrund dafür ist, dass es einen Betreiberwechsel gegeben hat.
Nähere Info´s dazu bekommt Ihr in einem separaten Thema.

Bitte gebt uns etwas Zeit den Wechsel reibungslos über die Bühne zu bringen.

Mit freundlichen Grüßen Traumprojekt-Team

    Hallo Forum :)


    ich habe folgendes Problem:


    Ich erstelle für einen Bekannten eine Homepage. Seine Firma hat 3 Standorte.


    Jetzt möchte er bei jedem Standort einen Screenshot von einer Landkarte einbinden, auf dem der Standort angezeigt wird. Da gibt es ja ne Menge Sachen, wie Map24 etc.


    Meine Frage:


    Diese Karten haben ja alle ein copyright. Kennt jemand einen Dienst/Anbieter, bei dem man solche Screenshots machen darf? Es können auch "gerne" geringe einmalige Kosten auftreten. Im Endeffekt handelt es sich ja nur um 3 Grafiken. Soweit ich gesehen habe, sind die Services von Map24 zu umpfangreich. Die bieten wieder viel mehr, als wir brauchen.


    Ich würde mich sehr über eure Hilfe freuen!


    Lieben Gruß


    Parzi

    Habe den Fehler glaube ich gefunden... Unter Einblenden war "Zielpfad" aktiviert. Als ich den Haken rausgenommen habe, waren die Zacken weg.


    Kann mich allerdings nicht erinnern, diese Funktion aktiviert zu haben. Kann mich nichtmal erinnern, dass sie vorher dort zu sehen war caipi


    Ich hoffe das es das war!

    Zitat von hausmaster

    vll bist du nicht auf 100% ;)


    drück mal strg+ oder strg- . ;)


    Bin ich :)


    Das komische ist doch, dass diese Zacken nur weggehen, wenn ich den Kristallisieren Filter in der niedrigsten Stufe anwende!


    Bei dem o.g. Tutorial habe ich eine höhere Stufe angewandt. Und genau diese Stufe schein PS jetzt noch immer autom. anzuwenden... Ich kann mir das einfach nicht erklären und benötige dringends einen guten Rat! :(


    Hier der Link zu diesem Tutorial. Vielleicht habe ich ja irgendetwas "schreckliches" damit aktiviert...

    Zitat von BSE Royal

    Man sieht die Zacken doch.
    Schau mal in den Voreinstellungen "Strg+K" was du füe eine Interpolatinsmethode für Neuberechnungen eringestellt hast. Steht da evtl. Pixelwiederholung? Wenn ja, dann umstellen auf Bikubisch.


    Gruß, der BSE!


    Du siehst die Pixel?


    Nu werd ich aber verrückt... Wenn ich in PS transformiere, sehe ich die Pixel. Dann hab ich eben das Beispiel hier reingestellt und sehe die Pixel da nicht drin!


    Habe dann dieses BSP. mit PS geöffnet und die Pixel waren weg...


    Habe Biskubisch in den Voreinstellunbgen drin. Woran kann es noch liegen? *heul

    Hä? Komisch!


    Auf meinem Bsp. sind die Zacken jetzt nicht zu sehen. In PS sind sie aber zu sehen. Wenn ich die Datei abspeicher und erneut mit PS öffne, sind die Zacken auch weg...


    Was ist denn das fürn Mist :confused:

    Hallo TP'ler,


    ich habe ein komisches Problem. Ich hoffe, Ihr wisst Rat.


    Wenn ich ein Rechteck mit PS erstelle und dieses transformiere, sind am ganzen Rand so komische Zacken am Rand. Das war vorher nie so!


    Mir ist jetzt eingefallen, dass iich vor einiger Zeit ein Tesafilm-Tutorial nachgemacht habe. In diesem Tut musste man auch den Filter Vergröberungsfilter -> Kristallisieren anwenden.


    Ich hatte seit diesem Tut PS nicht mehr genutzt. Nun habe ich eben auf dieses "Zackigen Quadrat" den Filter erneut angewandt. Mit der niedrigsten Stärke. Und siehe da... die Zacken sind weg!


    Aber wie kann das sein? Was muss ich tun, damit ich wieder "normal" transformieren kann? Wird dieser Filter jetzt immer automatisch angewandt? Wenn ja, wieso?


    Bitte helft mir :(


    Ach so, hier mal die Zacken die ich meine:

    Ach so, das ist eine Schülerversion... OK...


    Ich meinte ja nicht, dass es Warez ist... Wunderte mich über den Preis und wolte wissen ob es ne "normale" Version ist.


    Threadtitel falsch gewählt, sorry...


    Na, da ich kein Schüler bin hat es sich dann ja eh erledigt :(

    Zitat von ThomasWarger

    Danke hat mir ein bisschen geholfen. Muss schauen ob ich das jetzt anwende, da ich eigentlich eine reine HTML site machen wollte, in die ein paar bilder als buttons intigriert sind.


    mfg
    Thomas


    Wenns nur HTML sein soll, kannst Du ja mit dem Link ein neues Frameset laden mit den geänderten top- und mainframe. Ist zwar umständlich, aber nur html :D

    Eine "wirklich" dünne Linie kriegst Du mit ner Tabelle aber nur verschachtelt hin (glaube ich) ...


    Erst eine Tabelle erzeugen mit:
    - 1 Zeile & 1 Spalte
    - cellspacing="0" cellpadding="1"
    - eine Farbe als Hintergrund wählen die der Rahmen später haben soll...


    In diese Tabellenzelle dann wiederum eine Tabelle setzen und dort den


    - Hintergrund auf z.b. weiss setzen (oder den Späteren Hintergrund der Seite)
    - cellspacing="0" cellpadding="0"


    Beide Tabellen müssen natürlich gleich gross sein...


    Beispielquelltext:


    <table width="200" border="0" cellspacing="0" cellpadding="1" bgcolor="#333333">
    <tr>
    <td>
    <table width="200" border="0" cellspacing="0" cellpadding="0" bgcolor="#FFFFFF">
    <tr>
    <td>D&uuml;nner Rahmen</td>
    </tr>
    </table>
    </td>
    </tr>
    </table>


    Gruss,


    Parzi

    Ich kenne jemanden, der hatte da auch sowas...


    Lag aber nicht an Photoshop!


    Da ist irgendwie son Hochformat-Sensor den er an der Kamera deaktiviert hat glaube ich... ich werde ihn aber nochmal fragen wenn ich ihn erreiche!


    LG


    Parzi

    Moin LD


    Hab mich daran erinnert, dass ich mal mit Brushes Probiert habe. Da hatte ich auch son Model "erstellt" als Werkzeugspitze... Ist in der Anlage (sind auch noch 3 andere drin, aber die gehören nicht zum Thema und waren nur zum probieren).


    Könnte mir die sehr gut auf Deiner Seite statt dieser Frau in orange vorstellen...


    Vielleicht gefällt es Dir ja...


    Lieben Gruß


    Parzi

    Zitat von Master of Disaster

    Lässt sich verschieben, können die Mods des jeweiligen Bretts oder Special Mods.


    Um welches dreht sichs denn und wo solls hin?


    Gruß
    der Tom


    Supi!


    Geht um das Problem mit dem MouseOver in HTML Puristen... Wollte das in das Dreamweaver stellen...


    Danke und Tschö


    Parzi