Beiträge von gEn23

    Wie sieht denn der Inhalt der captcha.php aus?


    Hi Leute,
    hab ein kleines Problem. Ich hab eine Captchaabfrage für ein Gästebuch. Das Problem dabei ist jetzt, dass das Captcha auf meinem Server geht, auf dem Server von einem Freund, wo die Website hin soll aber nicht.


    Hier die Links:


    Geht:
    http://fhphotography.de/captcha/captcha.php


    Geht nicht:
    http://heavenevents.de/captcha/captcha.php


    Die grafik XY kann nicht angezeigt werden weil sie fehler enthält. ???


    Auf dem Server, wo es nicht geht, ist aber eigentlich alles aktiviert.


    GD Support enabled
    GD Version 2.0 or higher
    FreeType Support enabled
    FreeType Linkage with freetype
    FreeType Version 2.2.1
    T1Lib Support enabled
    GIF Read Support enabled
    GIF Create Support enabled
    JPG Support enabled
    PNG Support enabled
    WBMP Support


    Danke schonmal!


    Gruß
    Fabian

    Hey,


    danke erstmal für die schnell Antwort... hab allerdings gerade festgestellt, dass ich einfach nur einen blöden Operatorenfehler gemacht habe.


    => war natürlich falsch.


    Das ganze mit >= funktioniert perfekt. :)


    Sorry !

    Hallo Leute,


    mein Problem ist, dass ich aus einer Datenbank nur die Einträge auslesen will, wo das eingetragene Datum noch in der Zukunft liegt bzw. der heutige Tag ist, da Events aufgelistet werden sollen.


    So wie ich's im Titel stehen hab geht's wohl nicht, kann mir jemand helfen?

    Moin Leute,
    seitdem ich Adobe Premiere Pro 1.5 installiert habe werden meine ganzen Videos, also die, die ich garnicht mit Premiere erstellt habe komisch dargestellt .avi wird farblich total komisch wie ein negativ oder so ähnlich... manche dateien werden von den farben her einfahc nur schwächer und blasser... in premiere selbst tritt dies nur beim überspielen und nach dem speichern auf, bei der bearbeitung ist die farbdarstellung normal...
    hab premiere deinstalliert aber der fehler ist immernoch da...
    was ist los =(?
    danke schonmal...
    mfg
    fabian

    Hi Leute,
    hab ein Problem, wenn ich die Videos von meiner Mini Dv Kamera auf den Pc überspielen will, hab ich im Video kein Ton, ich weiß echt nicht woran das liegen kann. Wäre cool, wenn ihr mir helfen könntet. Das Problem ist bei Freunden auch schon augetreten...


    Kamera: Medion MD9035
    Software: Windows Movie Maker u. Pinnacle Studio 9
    Übertragung: 6pin to 4 pin Firewire


    Liebe Grüße
    Fabian

    Hi Leute,


    hab die neuesten Versionen von Apache und Php installiert aber es gibtn Error


    Konfiguration:


    (wichtige Abschnitte)


    php.ini:


    ;;;;;;;;;;;;;;;;;;;;;;;;;
    ; Paths and Directories ;
    ;;;;;;;;;;;;;;;;;;;;;;;;;


    ; UNIX: "/path1:/path2"
    ;include_path = ".:/php/includes"
    ;
    ; Windows: "\path1;\path2"
    ;include_path = ".;c:\php\includes"


    ; The root of the PHP pages, used only if nonempty.
    ; if PHP was not compiled with FORCE_REDIRECT, you SHOULD set doc_root
    ; if you are running php as a CGI under any web server (other than IIS)
    ; see documentation for security issues. The alternate is to use the
    ; cgi.force_redirect configuration below
    doc_root = C:\Apache2\htdocs


    ; The directory under which PHP opens the script using /~username used only
    ; if nonempty.
    user_dir =


    ; Directory in which the loadable extensions (modules) reside.
    extension_dir = "./"


    httpd.conf:


    #
    # ServerName gives the name and port that the server uses to identify itself.
    # This can often be determined automatically, but we recommend you specify
    # it explicitly to prevent problems during startup.
    #
    # If this is not set to valid DNS name for your host, server-generated
    # redirections will not work. See also the UseCanonicalName directive.
    #
    # If your host doesn't have a registered DNS name, enter its IP address here.
    # You will have to access it by its address anyway, and this will make
    # redirections work in a sensible way.
    #
    ServerName localhost:80


    #
    # UseCanonicalName: Determines how Apache constructs self-referencing
    # URLs and the SERVER_NAME and SERVER_PORT variables.
    # When set "Off", Apache will use the Hostname and Port supplied
    # by the client. When set "On", Apache will use the value of the
    # ServerName directive.
    #
    UseCanonicalName Off


    #
    # DocumentRoot: The directory out of which you will serve your
    # documents. By default, all requests are taken from this directory, but
    # symbolic links and aliases may be used to point to other locations.
    #
    DocumentRoot "C:/Apache2/htdocs"


    #
    # Each directory to which Apache has access can be configured with respect
    # to which services and features are allowed and/or disabled in that
    # directory (and its subdirectories).
    #
    # First, we configure the "default" to be a very restrictive set of
    # features.
    #
    <Directory />
    Options FollowSymLinks
    AllowOverride None
    </Directory>


    #
    # Note that from this point forward you must specifically allow
    # particular features to be enabled - so if something's not working as
    # you might expect, make sure that you have specifically enabled it
    # below.
    #


    #
    # This should be changed to whatever you set DocumentRoot to.
    #
    <Directory "C:/Apache2/htdocs">


    ScriptAlias /php/ "c:/php/"
    AddType application/x-httpd-php .php
    Action application/x-httpd-php /php/php.exe





    So im Browser erscheint dieser Fehler, wenn ich eine Php datei aufrufe:


    Internal Server Error


    The server encountered an internal error or misconfiguration and was unable to complete your request.


    Please contact the server administrator, fabian@localhost.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.


    More information about this error may be available in the server error log.
    Apache/2.0.52 (Win32) Server at localhost Port 80



    In der error.log steht:


    [Tue Feb 15 21:36:03 2005] [error] [client 127.0.0.1] Premature end of script headers: php.exe, referer: http://localhost/
    [Tue Feb 15 21:36:03 2005] [error] [client 127.0.0.1] File does not exist: C:/Apache2/htdocs/favicon.ico
    [Tue Feb 15 21:36:04 2005] [error] [client 127.0.0.1] File does not exist: C:/Apache2/htdocs/favicon.ico
    [Tue Feb 15 21:36:21 2005] [error] [client 127.0.0.1] File does not exist: C:/Apache2/htdocs/favicon.ico
    [Tue Feb 15 21:36:22 2005] [error] [client 127.0.0.1] Premature end of script headers: php.exe, referer: http://localhost/
    [Tue Feb 15 21:36:23 2005] [error] [client 127.0.0.1] File does not exist: C:/Apache2/htdocs/favicon.ico



    Wäre cool, wenn ihr mir helfen könntet...
    Mfg
    Fabian

    Hi Leute,
    habe extra ein Bild gemacht, damit ihr sehen könnt, was ich ich machen will


    Klick!! BILD!!! ups kleiner fehler das rechts oben bekommt nochn anderen namen! "filllogo.htm" oder so


    links oben muss das logo vom Banner ergänzt werden... nur wie? weil das eine bild muss dazu rechts unten im frame sein und das andere links unten...


    Mfg


    Fabian

    Hi Leute,
    habn Problem mit scrollbaren tabellenspalten...
    sobald die scrollbare spalte zu groß wird(so ab 800px denke ich),vergrößert sich die spalte und wird nicht mehr richtig gescrollt...
    ich zeig euch jetzt beispiele, wie das problem aussieht und wie es eigentlich sein sollte...da wo es geht, geht's aber auch nur, weil es die 800px oder wieviel es sind nicht überschreitet!!!...


    Problem!!!KLICK!




    So solls sein!KLICK!


    pls help...


    danke schonmal


    Mfg


    Fabian

    Hi Leute,


    meine Frage ist eigentlich schon mit dem Titel erklärt.
    Finde keinen Befehl
    dachte an scroll: no oder scrolling: no
    aber geht nicht...
    wies im Bodytag geht weiss ich ja scroll="no" aber will es ja im stylesheet!


    Mfg


    Fabian

    Hi,
    Habe eigentlich alles installiert nur er spuckt mir diesen Fehler aus, wenn ich einen Phpdatei über den apacheserver öffnen will


    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.


    Please contact the server administrator, a@b.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.


    More information about this error may be available in the server error log.


    Könnt ihr mir sagen, was da faul ist...


    zur Konfigurationsdatei vom Apacheserver habe ich bisher


    ScriptAlias /php/ "c:/php/"
    AddType application/x-httpd-php .php
    Action application/x-httpd-php "/php/php.exe"
    hinzugefügt...


    =(


    Danke schonmal


    Fabian

    hmm .... ok danke =)... werde mir dann wahrscheinlich erstmal die sony dcp-p73 holen und später nochmal eine eos 300... weil will die cam ja auch für normale fotos (urlaub...bin ja erst 16 und somit vieleicht auch net son ruhiger typ) *g* benutzen und dafür ist sie mir zu wertvoll...


    Danke an alle


    Fabian