Posts by Bany64

    Hallo Forum


    nach meiner gestrigen Frage in diesem Thema bin ich nun zumindest dahinter gekommen dass das Problem an DW Testserver erstellen lag. Soweit alles ganz gut, die Seite wird nun mit dem template.css auf meinem Browser Google Chrome http://127.0.0.1/joomla/index.php richtig angezeigt.
    Was jetzt noch Sorgen macht ist eine Warnmeldung im DW

    Quote

    "Dynamisch zugehörige Dateien konnten nicht aufgelöst werden, da die Site-Definition nicht für diesen Server gültig ist"


    aber was ist die richtige Definition für diese cms joomla Site bzw. diesen Server!?


    Im Entwurfsmodus im DW bekomme ich auch nur die Startseite von xampp zu sehen, die Einstellungen im "Serververhalten" hab ich bereits vorgenommen, hier wird auch angezeigt dass bis Punkt 3. alles ok ist, der 4. Punkt "Datensatzgruppe" ist mir dann gänzlich unklar was ich da Eingeben muss.


    Kann mir da vielleicht jemand weiterhelfen wie diese Eingaben gemacht werden müssen? Wie gesagt
    DW CS5 >> localhost >> xampp >> joomla >> meine Seite= freedom


    Vielen Dank schon mal
    lg. Bany

    Hallo Leute
    gleich zu meiner Frage:


    ich erstelle gerade eine joomla-Seite mit DW und habe gestern den xammpp deshalb installiert, das hat gestern auch alles wunderbar geklappt und alles wurde richtig angezeigt, als ich aber heute über DW, ohne etwas zu verändern, die Seite local wieder anzeigen lassen wollte kann ich nur noch den Quelltext inkl. der php Script sehen.
    Wird die Seite über joomla (http://127.0.0.1/joomla/) gestartet ist alles wie es sein soll! Das bedeutet doch dass das nicht am xammpp liegen kann!?
    Apache running
    MySql running


    Muss ich im DW noch eine Einstellung vornehmen?


    Vielen Dank schon mal für eure Hilfe
    lg. Bany

    danke flaph, auf diese weise bin ich schon wieder auf die karte gekommen. ich dachte nur dass die karte im portal, startseite usw. verlinkt ist

    Hallo und gratulation zur Karte, habt ihr schön hingebracht und bin auch schon eingetragen, nur leider kann ich den Link zur Karte nicht finden. Könnt ihr mir da einen hinweis geben.


    Gruß, Bany

    Hallo, liebe Mitstreiter,
    folgender Briefwechsel kam heute ins Haus:


    Softwareanfrage


    Voriges Jahr bin ich von der Version 'Freundin 7.0' auf 'Gattin 1.0' umgestiegen. Ich habe festgestellt, dass das Programm einen unerwarteten Sohn-Prozess gestartet hat und sehr viel Platz und wichtige Ressourcen
    belegt. In der Produktanweisung wird ein solches Phänomen nicht
    erwähnt.


    Außerdem installiert sich 'Gattin 1.0' in allen anderen Programmen von
    selbst und startet in allen Systemen automatisch, wodurch alle
    Aktivitäten der übrigen Systeme gestoppt werden.


    Die Anwendungen 'Bordell 10.3', 'Umtrunk 2.5' und 'Fußballsonntag 5.0'
    funktionieren nicht mehr, und das System stürzt bei jedem Start ab.


    Leider kann ich 'Gattin 1.0' auch nicht minimieren, während ich
    meinebevorzugten Anwendungen benutzen möchte. Ich überlege ernsthaft,
    zum Programm 'Freundin 7.0' zurückzugehen, aber bei Ausführen der
    Uninstall-Funktion von 'Gattin 1.0' erhalte ich stets die
    Aufforderung,zuerst das Programm 'Scheidung 1.0' auszuführen. Dieses
    Programm ist mir aber viel zu teuer.


    Können Sie mir helfen?


    Danke, ein User


    -------------------------------------------------------


    Aber jetzt kommt eigentlich erst das wirklich geniale, die Antwort des
    Technischen Dienstes


    --------------------------------------------------------
    Antwort:


    Lieber User, das ist ein sehr häufiger Beschwerdegrund bei den Usern.
    In den meisten Fällen liegt die Ursache aber bei einem grundlegenden Verständnisfehler. Viele User steigen von 'Freundin 7.0' auf 'Gattin 1.0' um, weil sie Zweiteres zur Gruppe der "Spiele & Anwendungen"
    zählen.


    'Gattin 1.0' ist aber ein BETRIEBSSYSTEM und wurde entwickelt, um alle anderen Funktionen zu kontrollieren. Es ist unmöglich, von 'Gattin 1.0'wieder auf 'Freundin 7.0' zurückzugehen.


    Bei der Installation von 'Gattin 1.0' werden versteckte Dateien
    installiert, die ein Re-Load von 'Freundin 7.0' unmöglich machen. Es ist nicht möglich, diese versteckten Dateien zu deinstallieren, zu löschen, zu verschieben oder zu vernichten. Einige User probierten die
    Installation von 'Freundin 8.0' oder 'Gattin 2.0' gekoppelt mit
    'Scheidung 1.0', aber am Ende hatten sie mehr Probleme als vorher.


    Lesen Sie dazu in Ihrer Gebrauchsanweisung die Kapitel "Warnungen",
    Alimente-Zahlungen - fortlaufende Wartungskosten von Kindern ab
    Version1.0".


    Ich empfehle Ihnen daher, bei 'Gattin 1.0' zu bleiben und das Beste
    daraus zu machen.


    Ich habe selber 'Gattin 1.0' vor Jahren installiert und halte mich strikt an die Gebrauchsanweisung, vor allem in Bezug auf das Kapitel "Gesellschaftsfehler". Sie sollten die Verantwortung für alle Fehler
    und Probleme übernehmen, unabhängig davon, ob Sie schuld sind oder nicht.


    Die beste Lösung ist das häufige Ausführen des Befehls:
    C:UM_ENTSCHULDIGUNG_BITTEN.exe.


    Vermeiden Sie den Gebrauch der "ESC" Taste, da Sie öfter
    UM_ENTSCHULDIGUNG_BITTEN einschalten müssten, damit 'Gattin 1.0' wieder normal funktioniert.


    Das System funktioniert solange einwandfrei, wie sie für die
    "Gesellschaftsfehler" uneingeschränkt haften. Alles in allem ist 'Gattin 1.0' ein sehr interessantes Programm - trotz der unverhältnismäßig hohen Betriebskosten. Bedenken Sie auch die Möglichkeit, zusätzliche Software zu installieren, um die Leistungsfähigkeit von 'Gattin 1.0' zu steigern.Ich empfehle Ihnen: 'Pralinen 2.1' und 'Blumen 5.0' in Deutsch.


    Viel Glück!
    Ihr Technischer Dienst
    PS: Installieren Sie niemals Sekretärin im Minirock 3.3! Dieses
    Programm verträgt sich nicht mit Gattin 1.0 und könnte einen nicht wiedergutzumachenden Schaden im Betriebssystem verursachen.




    Es sollte sich jeder überlegen, ob er Gattin 1.0 installiert.

    Hallo Moritz


    Hatte auch mal das gleiche Problem und wollte schon anfangen alle möglichen Teile auszutauschen, dann bekam ich diesen Tipp.
    Schau mal nach, ob dein Lüfter frei ist, öffne den PC und reinige die Kühlrippen usw. Es gibt auch Software die deinen PC auf Temp. überprüfft.
    Also ich hab mir dabei einige €s erspart und meine Kiste läuft heute immer noch stabil.


    Gruß, Bany

    Hallo Leute, hab leider auch dieses Problem. Bei mir läuft der McAfee und die mails werden zudem durch den V.schutz von chello geschleust, nützt leider alles nichts gegen diese Mails. Auch Filtern geht nicht, da die Mails immer einen anderen Absender haben.
    So wie ich das sehe gibts da nur eines, neue Mail Adresse!


    Klar, könnt ma schon machen, falls wir in Hildecity noch eine gute Offroad Strecke finden caipi

    sorry, da bin ich leider nicht der richtige, da ich JS nur über das Verhalten Menü vom DW anwende. Wenn du das Verhalten "Bild austauschen" bei MouseOver verwendest und die Option "Bilder bei onMouseOut wiederherstellen" aktivierst, dann sollte es aber schon automatisch richtig stehen.


    Ich hab das auf dieser Seite Link damals jedenfalls so gemacht

    arbeitest du mit DW


    ok, ich geh mal davon aus. über das menü "Fenster" > "Verhalten" öffnen, über das + kommst du zu den einstellungen, wenn du bilder ein und ausblenden willst dann "Bild austauschen" die option Bilder bei onMouseOut wiederherstellen kannst du gleich verwenden, sonst mußt du wieder eine eigene einstellung machen.
    falls es um Ebenen geht, nimmst du + > und die einstellung "Ebenen ein/ausblenden" nicht vergessen deinen Ebenen einen vernünftigen namen zu geben, sonst kommst du später noch vielleicht ins schwitzen ;)
    viel spaß noch

    Hallo sonnenprinz


    Es geht auch im PS, zeichne einen Pfad mit dem Zeichenstift Werkzeug (P), wechsle in die Pfade Palette, rechter Mausklick > Pfadkontur füllen > Pinsel und schon hast du deine Linie, vorausgesetzt du hast dafor den Pinsel auf die entsprechende Spitze eingestellt.
    Ich Arbeite mit PS CS


    Gruß, Bany