Beiträge von Julian

    Happy Birthday!!


    Alles gute Wünscht Dir die gesamte Belegschaft von NSWD - das wäre der Maxi, Bernhard und ich (Julian) :D -


    Viel Spass, Freude, Glück, Gesundheit, Erfolg, Geld, Entspannung, Kunden, Aufträge, Freizeit, Bier, Alkohol usw., Alkohol allgemein, Kuchen und so, Kerzen, Luftschlangen, Luftballone, Konfetti, neue Autos, Häuser, Yachten, Grundstücke auf dem Mars, sexy Sekretärinnen, die im Bikini den Kaffee servieren, bequeme Sitzmöglichkeiten, integrierter Fitnessraum mit Sauna und nackt Massagen, wenn du rauchst eine Schachtel Kippen, die sich immer von selber füllt und somit nie leer ist, wenn nicht auch egal, kannste bei Ebay verzocken (Maxi ersteigert sie gerne), also weiter.... Stretchlimos, Privatjets, Flugzeugträger, Atomuboote mit Partyraum, einen Satteliten mit dem man das Wetter steuern kann, Pickup!-Schokoriegel, denn die machen nicht voll, das Sonnensystem all incl., und zum guten Schluss: Steuerfreiheit!


    Wenn du dann stolzer Besitzer all dieser wunderschönen Dinge bist, denke doch auch an uns, denn wir würden uns freuen wenn du uns etwas davon abgeben würdest :))


    :D


    *Prost*


    Maxi, Berny, Julian

    Hallo Leute,


    ich bräuchte die Schriftart "TheSans", wäre nett wenn die mir jemand geben könnte, sonst muss ich wieder zum Kunde rennen.... :D


    Vielen Dank!



    Grüße


    Julian

    Problem liegt beim dem Button der im Movie drin is ( _parent.gotoAndPlay(2) ). Die einzige Lösung die ich gefunden hab is wenn du dem Frame nen Namen gibst, also z.B. _parent.gotoAndPlay("blabla");


    Ist wirklich blöd, egal wie, es werden immer alle Szenen als eine Zeitleiste betrachtet.


    Gruß


    Julian

    Hallöle,


    hab ein kleines Problem:


    Also man kann doch externe jpgs über loadmovie in ne swf reinladen. Als ich das mit Flash 5 gemacht hab gabs folgendes: Im IE (5.5) wird das jpg in der swf angezeigt, aber im Netscape (6.2.3) nicht!?... Naja bis jetzt hab ich immer gedacht Flash sei nicht Browserabhängig.... warum nun das?


    Macromedia schreibt über jpg import mit loadmovie, dass es erst ab Flash MX gehen würde und bei Vers. 5 nicht. Aber mein IE beweist das Gegenteil. Naja, vielleicht hat jemand ne Erklärung oder sogar ne Lösung wie ich das auch im NN zum laufen bekomm.


    Schon mal Danke im Voraus!


    Grüße


    Julian

    Naja, manche Sachen in Richtung Illuminaten, Freimaurer & Co. sind ja schon ganz interessant und fragwürdig....


    aber andere sind wiederum so herbeigesponnen... naja da muss man sich schon fragen wie die Leut da immer draufkommen... sind das irgenwelche Superhirne die gleich beim ersten Blick sehen dass wenn man den Schein 50 mal faltet irgend en hochhausähnliches Gebilde rauskommt... oder sitzen die einfach nur den ganzen Tag rum und falten solang bis irgendwas rauskommt??


    Trotzallem glaub ich nicht dass diese geheimgesellschaften nur Hirngespinste sind, dafür sprechen die Tatsachen. Stellt sich nur die Frage ob sie wirklich einen so großen polit. Einfluß haben wie ihnen nachgesagt wird. Wenn man aber nun annehmen würde, dass die Firmenvorstände von internationalen Konsorzien diese Geheimbünde darstellen, dann mag es stimmen.


    Problem bei der ganzen Geschichte is halt, welche Quellen man für wahrheitsgetreu halten kann.



    Gruß


    Julian caipi

    Hey,


    ich häng gerade an nem kleinen Problem und leider hab ich nich die Programmiererfahrung um dahinter zu kommen:


    Also ganz einfach ich möchte eine Variable sagen wir v = "Hallo" unabhängig von ihrem Inhalt kürzen.... also müsst nacher "Hall" da stehen .... ich habs bis jetzt mit dem backspace character \b versucht... hat aber irgendwie nicht so richtig geklappt weil ich immer für \b als Ausgabe immer ein Kästchen bekam also ungefähr sowas -> [] :)


    Ich wär froh wenn ihr mir weiterhelfen könnt


    Danke


    Gruß


    Julian

    Hehe ... vor dem Problem bin ich auch schon Ewigkeiten gesessen... meine Lösungsvorschläge:


    1.
    Wie gesagt entweder bei den Texteinstellungen bzw. bei den Veröffentlichungseinstellungen Geräteschriftarten einstellen...


    das Problem dabei: Veränderungen bei den Buchstabenabständen werden nicht mehr angezeigt... und dazu kommt noch eine absolute Unlesbarkeit wenn der Film verkleinert wird



    2.
    Hab ich jetzt selbst noch nich so ganz ausgetestet die Methode aber es scheint zu funktionieren.... wählt das geschriebene Textobjekt aus und geht dann auf "Teilen" unter Modifizieren ... dass quasi jeder einzelne Buchstabe als einzelne Grafik erscheint.
    Das macht das ganze bei der Veröffentlichung ziemlich deutlicher.... ist zwar umständlich aber ich glaub es funkt



    Gruß


    Julian

    Hallo Leute!


    Ich würde gerne für Traum-Projekt ein paar Tutorials für Paint Shop Pro schreiben. Doch leider fehlt mir ein Thema/Problem das ich behandeln soll.


    Also, wenn ihr irgend ein Effekt erklärt haben wollt, oder vor einem Problem in Sachen Grafikbearbeitung steht, teilt es mir mit und ich werde versuchen es in Form eines Tutorials erklären.


    Leider besitze ich zur Zeit nur Paint Shop Pro und kein Photoshop... doch meistens sind die Lösungswege in beiden Programmen ähnlich und ich denke es gibt auch viele PSP-Nutzer in der Traum-Projekt Community die davon profitiern werden.


    Schreibt eure Ideen hier dieses Topic, oder teilt sie mir direkt per E-Mail mit.


    Gruß


    Julian

    Kein Problem...



    Die Professionalität und Seriösität, die die Seite ausstrahlt, dominiert über jegliches Mißtrauen beim Besucher...
    so zusagen: Scheiss egal was du bringst, es sieht immer gut aus :)


    Lass ruhig... so hat die Seite Charakter


    Gruß


    Julian

    Hoi!


    Kennt ihr ne Seite oder en Tutorial wie man en Preloader basteln kann, der eine Prozentanzeige/Ladebalken hat. Ich mein damit nich en Flash preloader sondern en Script - vielleicht JS.


    Wär cool


    Gruß
    Julian

    Jo das hab ich so auf unserer Seite gemacht...


    Im Unterschied, daß ich die Close Window Funktion auf en Button gelegt hab....


    ...aber das funkt auch blos wenn das Fenster im Fullscreen geöffnet wird... dafür gibt es ebenfalls Scripte... wenn es nicht im Fullscreen geöffnet wird, fragt der IE ob er das Fenster schließen darf - und das nervt


    Seit kurzen hab ich jedoch ein Problem mit dem Close Window Button: er funktioniert auf einmal nicht mehr... und das nur auf meinem Computer.... ziemlich komisch

    Als ob ich jetzt noch für AOL entwickeln würde wenn ich so schon genug Probleme mit NN 4 hab... Ich werde in Zukunft für IE 4+ (weil das standardmäßig bei Windows dabei ist) und für NN 6 (weil man sich das runterlädt wenn man einen Netscape Browser holen will) entwickeln. Schön und gut wenn es in NN 4+ auch funkt... oder zumindest nicht gleich der ganze Browser abstürzt... aber ich sag wer NN 4 benützt ist selber schuld. (Um dies den Besuchern klar zu machen Hilft schon eine kleine Browserabfrage, mit anschließender Empfehlung sich einen neueren Browser zuzulegen). Und AOL-Browser - ignorierenswert ... naja ich denk demjenigen, der den benützen sollte, ist bestimmt schon aufgefallen, daß er viel weniger Seiten ankucken kann, als jemand der mit IE oder NN6 unterwegs ist.


    Hier ist en Auszug aus unseren nswd-logs von letzter Woche:


    IE 5.0 86,42% aller Zugriffe
    IE 6.0 6,66% aller Zugriffe (nur Zufall die Zahl :) )
    NN 4.0 3,25% aller Zugriffe
    NN 5.0 0,68% aller Zugriffe
    NN 6.0 0,63% aller Zugriffe
    ...


    und wenn ich zu anderen Zeitpunkten kuck stehts mit dem IE 5.0 immer so um 90% rum... und AOL Browser tauchen da gar nicht auf.

    Du gehst entweder auf fenster -> zeitleiste oder shift + F9


    da kannst du, wie im flash, pfadanimationen erstellen. du kannst entweder ebenen oder bilder animieren (genaueres dazu findest du in der hilfedatei) - um einen gegenstand in die zeitleiste einzufügen mußt du z.b. den layer markieren und strg + alt + shift + t drücken ... dann musst du nur noch so viele schlüsselbilder machen wie du willst und den animationspfad nach belieben bestimmen...


    aber genauere informationen findest du in der hilfe.... ist eigentlich einfach sowas zu machen

    Hi!


    @ Lola: Vielen Dank für deine Hilfe, du hast den Nagel auf en Kopf getroffen mit deiner Vermutung... Das mit der Statusleiste war eigentlich nicht beabsichtigt. Als ich mir den Namen für die Variable aussuchte ("status"), hab ich gar nicht an die Statusleiste gedacht :) - Also Danke für deine Hilfe!


    @ mAxintown: von den Farben her: eine Seite die aus Grautönen besteht in kombination mit einem Farbton erzeugt zumindest für mich einen angenehmes und klares Design.
    Diese Seite hab ich jetzt ziemlich einfach aufgebaut. Einfache Formen, die in einer Beziehung zu einander stehen und sich nicht "beißen" - Ich denke es gibt 2 Typen von Seiten: Die, die durch ihre Grafiken beeindrucken, und die, die durch ihre Einfachheit angenehm wirken.


    du sagst meine Seite sehe professionell aus - ich bin da eher ein bischen selbstkritisch, weil der Code ein echtes Unding ist :)


    Um nochmal zurückzukommen wie ich meine Seite gemacht habe: Ich weiss nicht ob du jetzt die Animation von dem Menü meinst, aber die hab ich mit der Zeitleiste gemacht, damit kannst du ansatzweise ähnliches erreichen wie im Flash, aber das ganze wird viel zu groß. Aber es ist ne Alternative.


    @ Robert: Warum wir jeden Monat en neues Design machen? - Weil immer wieder Leute gekommen sind und mit dem alten nicht zufrieden waren... :) - Hehe... aber ich hoff dies hier tuts jetzt endlich. - Außerdem haben die alten Seiten mir nach einer Weile auch nicht mehr gefallen.
    Tja und die Kunden rennen uns auch nicht gerade die Tür ein :) - Aber vielleicht steigerts sich langsam wenn wir erst mal nen Kundenkreis aufgebaut haben und en bischen Werbung machen.



    Gruß
    Julian

    Also, das Problem ist folgendes:
    Habe ein Menü in DW mit Timelines gebastelt. Es funkt in Netscape (4.7; 6) und in IE 5.5... nur in IE 5.0 (und ich denk dann auch nicht in 4.0)... Das Problem tritt nur auf wenn ich das Menü in ein Frameset lade... "Stand-Alone" funkts einwandfrei.



    Hab kein Plan wo das Problem liegen könnte, aber vielleicht wißt ihr ja was.



    (Dauert en bischen bis das Menü im oberen Frame geladen ist)
    Hier is der Link


    und hier das Menü alleine


    Hier is es "Stand-Alone"


    Vielen Dank!


    Gruß
    Julian